Announcement

Collapse
No announcement yet.

Okay, why isnt the user rank image showing up?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Okay, why isnt the user rank image showing up?

    I have made a custom usergroup for people who do paid subscriptions.
    the usergroup has the following set:
    Allow users to have member groups = yes
    Public (joinable) usergroup = no (because it's a subscribers only group!)

    I created a 'user rank', uploaded a graphic for it, and set it to corresppond with the subscription usergroup

    I created the subscription, and on subscription indicated that the primary usergroup stayed the same, and they get their additional special usergroup added in as a secondary usergroup

    the user rank icon does not show up - any idea why not?

  • #2
    I had this problem and was forced to make the secondary group the primary group. Simply "adding" them to the secondary won't do it, or at least I couldn't figure it out.

    Comment


    • #3
      were any of your subscribers moderators?

      I am afraid that it is going to override their mod priveleges if i switch their primary group...

      Comment


      • #4
        You could make a third usergroup with mod privelages, and use that as their primary group.

        Comment


        • #5
          Same problem here. Any solution ?

          Comment


          • #6
            Originally posted by jilly
            I have made a custom usergroup for people who do paid subscriptions.
            the usergroup has the following set:
            Allow users to have member groups = yes
            Public (joinable) usergroup = no (because it's a subscribers only group!)

            I created a 'user rank', uploaded a graphic for it, and set it to corresppond with the subscription usergroup

            I created the subscription, and on subscription indicated that the primary usergroup stayed the same, and they get their additional special usergroup added in as a secondary usergroup

            the user rank icon does not show up - any idea why not?
            [RC4] Vbulletin

            Exactly the same here with promotion. The user rank icon does not show up anymore. It was working before.

            For me, it's a bug.

            Comment


            • #7
              Is it a bug ? Yes or no.

              Comment


              • #8
                It is not as bug.

                This is from the vB3 manual section on User Ranks:

                A user's rank is always determined by his Primary Usergroup unless you have public groups enabled and the user has chosen to be identified by a Secondary Usergroup that he/she has joined. In this case the rank will be based upon the Secondary Usergroup.
                You'll need to wait for a future version for us to rework the ranks to achieve what you want.

                Comment


                • #9
                  Originally posted by bluecat
                  You could make a third usergroup with mod privelages, and use that as their primary group.
                  How would you do this without allowing regular members to join this usergroup?
                  Richard Young, Esq.
                  asian forums | asians
                  Reverse Funnel System - Fastest Way To Monetize Your Forum

                  Comment


                  • #10
                    will this be in the next version of vb3?

                    Comment


                    • #11
                      Originally posted by Freddie Bingham View Post
                      It is not as bug.

                      This is from the vB3 manual section on User Ranks:

                      You'll need to wait for a future version for us to rework the ranks to achieve what you want.
                      Hi!

                      Is there any solution for this problem? I'm using vB 3.6.10


                      Thank you so very much!

                      Comment


                      • #12
                        Please start your own thread in the relevant forum for the version of vBulletin that you running. Thanks.
                        Kerry-Anne :)

                        Twitter Blog

                        www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                        Comment


                        • #13
                          Originally posted by Kerry-Anne View Post
                          Please start your own thread in the relevant forum for the version of vBulletin that you running. Thanks.
                          Ok! I apologize for my mistake. I guessed that it would be better to use someones thread instead of starting another identical thread concerning the very same issue...

                          Thank you!

                          Comment


                          • #14
                            Make sure you have the user rank minimum post count set to 0. If its just for subscriptions. The user may not have enough post to get the rank. Hope this helps

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X