Announcement

Collapse
No announcement yet.

how do you turn on this Hover mouse on thread and text from post appears

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • how do you turn on this Hover mouse on thread and text from post appears

    On this forum when you hover your mouse above the title of a thread, the text of the first post appears in a small yellow box next to the cursor.
    That is really cool, how do I do that on my board? vB3rc2.

  • #2
    AdminCP > Options > vBulletin Options > Forum Display Options (forumdisplay) > Length of Thread Preview Text
    The Admin Zone - Resources for Forum Administrators
    Articles - Forum Review
    Interviews:
    KierScottJerryAndreasSteveWayneJakeFlorisLogicianErwin
    Paul M

    Comment


    • #3
      To what number does this have to be put to, it seems whatever I try it doesn't work.

      Comment


      • #4
        I usually set it somewhere between 150 and 300. It should work once you put in a number greater than zero... are your posts cached? If so try "Rebuild Post Cache" in the Maintenance section of the AdminCP...
        The Admin Zone - Resources for Forum Administrators
        Articles - Forum Review
        Interviews:
        KierScottJerryAndreasSteveWayneJakeFlorisLogicianErwin
        Paul M

        Comment


        • #5
          if this is an upgrade i dont think threads made in vB2 will have this, even if you rebuild all the info, however im not 100%

          Comment


          • #6
            Originally posted by the Sandman
            I usually set it somewhere between 150 and 300. It should work once you put in a number greater than zero... are your posts cached? If so try "Rebuild Post Cache" in the Maintenance section of the AdminCP...
            Where is the option to check if it is enabled? Reason I ask is because I don't see the Rebuild Cache in the Maintenance section.

            Comment


            • #7
              youll need to rebuild thread info, postinfo, you should reindex if you already ahvent and it was an upgrade

              Comment


              • #8
                Originally posted by Faranth
                youll need to rebuild thread info, postinfo, you should reindex if you already ahvent and it was an upgrade
                I'm lost, I have 3.0 RC2 and I don't see postinfo, threadinfo. Maybe my posts just arn't cached..

                Comment


                • #9
                  ACP> Import and Maitnece > Rebuild Counters > run most of these if this is an upgrade, but a warning reindexing the search index will take a long time.

                  is this an upgrade from vB2?

                  Comment


                  • #10
                    Originally posted by Faranth
                    ACP> Import and Maitnece > Rebuild Counters > run most of these if this is an upgrade, but a warning reindexing the search index will take a long time.

                    is this an upgrade from vB2?
                    I only see update counters, no option to rebuild.

                    Comment


                    • #11
                      Originally posted by jonik
                      Where is the option to check if it is enabled? Reason I ask is because I don't see the Rebuild Cache in the Maintenance section.
                      AdminCP > Import & Maintenance > Update Counters > Rebuild Post Cache
                      (11th dialogue box down from the top of the page)
                      The Admin Zone - Resources for Forum Administrators
                      Articles - Forum Review
                      Interviews:
                      KierScottJerryAndreasSteveWayneJakeFlorisLogicianErwin
                      Paul M

                      Comment


                      • #12
                        Originally posted by the Sandman
                        AdminCP > Import & Maintenance > Update Counters > Rebuild Post Cache (11th dialogue box down from the top of the page)
                        For me, that is Delete Duplicate Threads. I am starting to think maybe i didn't enable cache. Where can I enable it.

                        Comment


                        • #13
                          AdminCP > Options > vBulletin Options > Server Settings and Optimization Options > Cached Posts Lifespan and set greater then zero, usually 20 to 30 days recommended if disk (storage) space is not a major issue
                          The Admin Zone - Resources for Forum Administrators
                          Articles - Forum Review
                          Interviews:
                          KierScottJerryAndreasSteveWayneJakeFlorisLogicianErwin
                          Paul M

                          Comment


                          • #14
                            Originally posted by the Sandman
                            AdminCP > Options > vBulletin Options > Server Settings and Optimization Options > Cached Posts Lifespan and set greater then zero, usually 20 to 30 days recommended if disk (storage) space is not a major issue
                            Just put it to that, still doesn't seem to work. Any ideas? Is the thred preview enabled on this board? Because just realized it might not work with me, but other users can see it. If this is the case, you guys know what I should change in my Internet Explorer options?
                            Last edited by jonik; Sun 18 Jan '04, 12:22pm.

                            Comment


                            • #15
                              Hmm, perhaps you just need to wait until the Threads update?
                              The Admin Zone - Resources for Forum Administrators
                              Articles - Forum Review
                              Interviews:
                              KierScottJerryAndreasSteveWayneJakeFlorisLogicianErwin
                              Paul M

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X