Announcement

Collapse
No announcement yet.

members list not working after an upgrade...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • members list not working after an upgrade...

    I get the following error....

    Invalid SQL:
    SELECT profilefieldid, required, title, type
    FROM profilefield
    WHERE form = 0
    ORDER BY displayorder
    mysql error: Unknown column 'form' in 'where clause'
    mysql error number: 1054
    Here is a quick describe of the `profilefield` table in our database:

    DESC `profilefield`
    Field Type Null Key Default Extra
    profilefieldid smallint(5) unsigned PRI NULL auto_increment
    title varchar(50)
    description varchar(250)
    required smallint(6) 0
    hidden smallint(6) 0
    maxlength smallint(6) 250
    size smallint(6) 25
    displayorder smallint(6) 0
    editable smallint(6) 1
    type smallint(6) 0
    options longtext
    html smallint(6) 0

    but when I look at your creat table I see more feilds....
    why is the upgread script not working ?

    LeMarsu

  • #2
    Upgrade from what and to what? And which upgrade script did you run?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      opps!

      upgrade from 2.2.8 to Vb3 Gamma

      I used the scripts in Vb3 Gamma.

      Comment


      • #4
        Originally posted by LeMarsu
        opps!

        upgrade from 2.2.8 to Vb3 Gamma

        I used the scripts in Vb3 Gamma.
        If i recall correctly, you need to upgrade from 2.2.9 or later.

        Comment


        • #5
          It is possible the other admin did the upgrade to 2.2.8 then to vb3....

          All I know now is I have a vb3 that is not working correctly



          If you had modifications on the old forum would that effect the upgrade script ?

          Comment


          • #6
            If you had database mods, this could affect it. Do you have a db backup of the 2.2.8 forum? If so, you should restore it then upgrade to 2.3.4. Once that is working, then run the database conflicts script prior to attempting the upgrade to vB3:

            http://www.vbulletin.com/forum/showt...threadid=73163
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            Loading...
            Working...
            X