Announcement

Collapse
No announcement yet.

Netscape Users ....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    There were many HTML bugs that have been fixed since Beta 7 was released. In fact the HTML in the templates has had many changes since then. Does this happen on the Release Candidate 2 version?

    Leave a comment:


  • JAnneSonlite
    replied
    Sorry ....

    Originally posted by Faranth
    can we have a link?
    www.sonlight-forums.com

    Leave a comment:


  • Zachery
    replied
    can we have a link?

    Leave a comment:


  • JAnneSonlite
    replied
    I don't believe it's a permissions issue ...

    Originally posted by Faranth
    do you have permissions set wrongly? can you give us a link?
    because it's only happening to Netscape users. IE 6.0 users are not experiencing this problem, nor are any other browser types.

    Leave a comment:


  • Zachery
    replied
    do you have permissions set wrongly? can you give us a link?

    Leave a comment:


  • JAnneSonlite
    started a topic Netscape Users ....

    Netscape Users ....

    are complaining of the following problem ... when they first visit the forum as a guest, they can see the entire forum index page. However, once they register and activate their accounts, they log in and can see nothing below the "Welcome (username)" line.

    Any thoughts?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X