Announcement

Collapse
No announcement yet.

Building Attachment Thumbnails fatal error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Building Attachment Thumbnails fatal error

    I love the new vB3! everything works so far but only the tumbnails wont work
    When I Building Attachment Thumbnails I get this on the scherm:
    ------------------------------------------------------
    Building Attachment Thumbnails
    If you receive a fatal error or if the process seems to hang, you will need to delete the last attachment listed on the screen then refresh this window.

    Warning: SAFE MODE Restriction in effect. The script whose uid is 863 is not allowed to access /tmp/vbthumbIjZDsD owned by uid 99 in /home/pdatotaal/www/forum/admincp/misc.php on line 566

    Warning: fopen("/tmp/vbthumbIjZDsD", "wb") - Permission denied in /home/pdatotaal/www/forum/admincp/misc.php on line 566

    Warning: fwrite(): supplied argument is not a valid File-Handle resource in /home/pdatotaal/www/forum/admincp/misc.php on line 567

    Warning: fclose(): supplied argument is not a valid File-Handle resource in /home/pdatotaal/www/forum/admincp/misc.php on line 568
    Processing: Attachment : [648] (Post : [8505] )
    Warning: SAFE MODE Restriction in effect. The script whose uid is 863 is not allowed to access /tmp/vbthumbIjZDsD owned by uid 99 in /home/pdatotaal/www/forum/admincp/misc.php on line 580
    Error: Attachment Missing

    Warning: SAFE MODE Restriction in effect. The script whose uid is 863 is not allowed to access /tmp/vbthumbAsnGVU owned by uid 99 in /home/pdatotaal/www/forum/admincp/misc.php on line 566
    --------------------------------------------------------------
    and more andmore..

    So no tumbnails.. got any body a idea?
    Thanks,

    Alex
    Kind regards,
    Alex

  • #2
    Turn safe mode on in the vBulletin options section and make sure the temp directory is fully writable (0777).

    Comment


    • #3
      Originally posted by The Dude
      Turn safe mode on in the vBulletin options section and make sure the temp directory is fully writable (0777).
      Did that. put safe mode on, en make TMP dirs with 777 in root and forums and admincp dirs.. But get still (must the TMP somewhere else??):

      Building Attachment Thumbnails
      If you receive a fatal error or if the process seems to hang, you will need to delete the last attachment listed on the screen then refresh this window.


      Warning: SAFE MODE Restriction in effect. The script whose uid is 863 is not allowed to access /tmp owned by uid 0 in /home/pdatotaal/www/forum/admincp/misc.php on line 566

      Warning: fopen("/tmp/06f566c7a4a33d08ef1e85a6046785f1", "wb") - No such file or directory in /home/pdatotaal/www/forum/admincp/misc.php on line 566
      Kind regards,
      Alex

      Comment


      • #4
        In the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          In the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums.
          Done that, url: (deleted)
          (Is a non-public test forum)

          Thanks Steve!
          Last edited by symbian.info; Thu 8 Jan '04, 7:49am.
          Kind regards,
          Alex

          Comment


          • #6
            Make a 'tmp' directory in you root user directory. Chmdd it to 777. Then turn Safe Mode on and use this as the safe mode temp directory:

            /home/pdatotaal/tmp

            If you've done everything correctly this should fix the problem.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Thanks Steve !! That works!
              So thanks again for the support!
              Kind regards,
              Alex

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X