Announcement

Collapse
No announcement yet.

Upgrading stops on step 5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading stops on step 5

    I have RC1 and upgrading to RC2. I uploaded all files except config and install and ran the upgrade script. I entered the correct member # and it started through each step just fine but stopped on Step 5. The screen simply says

    Step 5) Import latest style

    After 20 minutes I hit refresh, still same thing. I have high speed internet and otehr steps were complete in a few seconds.

    Any suggestions?

  • #2
    Make sure that the XML file is in the install directory. Should error out of it is isn't but worth a check.

    What browser are you using? I have noticed that some extensions cause Firebirds ability to redirect to vanish over time.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      I have the following files in my install directory:

      vbulletin-adminhelp.xml
      vbulletin-language.xml
      vbulletin-setting.xml
      vbulletin-style.xml

      I uploaded in ASCII mode, is that right?

      I use IE browser.

      Comment


      • #4
        I am having this same problem. let it run overnight even and it doesn't go past step 5

        Comment


        • #5
          My mistake, it is getting an error on step 6, not 5. I am assuming that is the language.xml file, which is the proper place.

          any ideas?
          Last edited by pinkjammies; Mon 12 Jan '04, 4:06pm.

          Comment


          • #6
            What are the errors you are receiving if any? Did you run the vB Test script to make sure your server can handle vBulletin 3?
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              well got that problem solved minutes ago....

              just downloaded a clean xml file...

              now i am having other issues (off to search for answers)

              THANKS!

              Comment


              • #8
                I am having these problems too, I already had vb 3 gamma installed for this website. And I have successfully upgraded to vb RC2 for another website and my test website all on the same server.

                The loading language just never stops expanding. It goes on forever.
                Michael Key - www.mikekey.com
                www.hrfbody.com - Hampton Roads F-Body

                Comment


                • #9
                  Same problem

                  I am having the same problem cant get past step 6. I have tried uploading new .xml and recreating the database .etc nothing seems to work.

                  Call to undefined function: xml_import_style() in /home/virtual/site2/fst/var/www/html/forums/install/install.php on line 255
                  Last edited by UniteTheCows; Sun 16 May '04, 7:42pm.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X