Announcement

Collapse
No announcement yet.

XML Problems While Installing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • XML Problems While Installing

    -----------------------------------------------------------------------

    Server Info

    Server Version: Apache/1.3.29
    PHP: 4.3.4
    MySQL: 4.0.13
    It also says the server has these 3 XML modules installed:
    XML::Parser::Expat
    XML::Simple
    -----------------------------------------------------------------------

    Whenever I reach the screen where you enter in your customer # while doing a new installation, I see the message "vBulletin 3.0 requires that XML functions in PHP be available. Please ask your host to enable this" at the top of the screen.

    If it says the server has the 3 XML modules that I mentioned installed, then how come this message still appears?

    Well I asked my host to enable XML to function with PHP and they told me to simply put
    HTML Code:
    dl("xml.so");
    at the beginning of one of the forums PHP scripts. Will this work? And which script do I put the code into?

    If this doesn't work, then what would you recommend?

  • #2
    Put that line in config.php before the ?>.

    If that doesn't work, then your host will have to implement it properly in the PHP.INI file.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X