Announcement

Collapse
No announcement yet.

Gamma to RC1...things not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gamma to RC1...things not working

    Hello. I have been having some problems when I went from Gamma to RC1.

    I used Mozilla Firebird for the whole time since I bought vBulletin and went to Gamma. I didnt have a single problem with it.

    Now, when I upgrade to RC1, things arent functioning. For example, the drop down quick style chooser in the lower left side doesnt work. I choose a different style, it just stays there.

    If I try to use the DHTML drop down boxes for "Thread Tools" they do not drop down at all, just forward me to an anchor on the page or something.

    None of my Firebird settings have been changed, and due to an infestation of spyware on my IE I cannot use it...

    How can I fix this, and if this is a known bug when is an estimated time on a fix?

    Thanks

    Edit: Also in vB 3 Gamma whenever I would refresh it would redirect me to the top or bottom of page or wherever I was looking at (through an anchor or something I assume), now it does not.
    Last edited by mixx941; Sat 3 Jan '04, 8:37pm.
    Party107 Forums (powered by vBulletin): http://www.party107.com/forum/

    MIXXnet IRC Network: http://www.mixxnet.net
    irc.mixxnet.net

  • #2
    Well here's a very wierd thing, I tried these forums in Firebird and it works fine (the dropdown). Here are screenshots of what I see.

    I double checked DHTML drop down menus were enabled, and they are.....because they work in IE.

    Thanks in advance.
    Attached Files
    Party107 Forums (powered by vBulletin): http://www.party107.com/forum/

    MIXXnet IRC Network: http://www.mixxnet.net
    irc.mixxnet.net

    Comment


    • #3
      Yeah, I (and other users) had similar problems when I first upgraded to RC1. At first, I edited the global javascript file to correct the problem, but someone else reported that the problem had fixed itself after a while without needing to edit any files. I reverted the file that I had edited to its original state, and everything worked fine again. It was weird...

      This sounds dumb, but just wait for an hour or so and see if it fixes itself.
      http://www.arsegaming.com/dice/index.php/stuff.jpg

      Comment


      • #4
        That is wierd because a few minutes ago I noticed it start working. That is VERY wierd! . Lets hope it lasts.
        Party107 Forums (powered by vBulletin): http://www.party107.com/forum/

        MIXXnet IRC Network: http://www.mixxnet.net
        irc.mixxnet.net

        Comment


        • #5
          The old javascript may have still been in your browser cache.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            That's what I had thought, so I tried a hard refresh, but it still didn't work. I dunno, it was really weird.
            http://www.arsegaming.com/dice/index.php/stuff.jpg

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X