Announcement

Collapse
No announcement yet.

Can't get back on the system

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get back on the system

    I upgraded from Gamma to rc1 and now I can't get back into my Admin. i enter the password and it just loops back to the login screen. If I enter a bad password it get an error.
    Fatal error: Call to undefined function: log_vbulletin_error() in /xxx/x/myfastcar/xxxxxx/forum/login.php on line 176 The upgrade seemed to work just fine and when it was done it took me right to the logon screen...
    Any ideas?
    Bob Emerson
    www.MyFastCar.com Forum!
    www.speedfreaksspeedshop.com Store!

  • #2
    I am having the same error, and I did a fresh install.

    Comment


    • #3
      You made sure to overwrite all the Gamma files?

      Try adding: ?nozip=1 to the end of your URL when accessing the control panel and see if that helps.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment


      • #4
        Found my problem

        Originally posted by Wayne Luke
        You made sure to overwrite all the Gamma files?

        Try adding: ?nozip=1 to the end of your URL when accessing the control panel and see if that helps.
        Don't know why but my ftp program didn't overwrite the main forum files. I did it two times and it still didn't work. Third time was the charm????
        Bob Emerson
        www.MyFastCar.com Forum!
        www.speedfreaksspeedshop.com Store!

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X