Announcement

Collapse
No announcement yet.

All registrations = same user...ME & 1 other error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scott MacVicar
    replied
    Can everyone look at
    http://www.vbulletin.com/forum/bugs....iew&bugid=1655

    This issue has been resolved.

    Leave a comment:


  • Wayne Luke
    replied
    That function is only called if you you select something from the dropdown which isn't defined as a default. It occurs on everything in the forumjump menu except forums?

    What version of PHP are you both using?

    Leave a comment:


  • shadow77
    replied
    I also get the error, when clicking on UserCP, PM's, etc..

    Code:
    Fatal error: Call to undefined function: exec_header_redirect() in /home2/mrbob/public_html/boards/forumdisplay.php on line 74

    Leave a comment:


  • Apokalupsis
    replied
    FYI: The error ONLY occurs when one of the SITE AREAS is selected (not a forum name). ie... User CP, PM's, Who's Online, Subs, etc...

    Leave a comment:


  • Apokalupsis
    replied
    I've uploaded it, made sure it was in ASCII mode...and still get the error.

    Of course, the "easy fix" would be to just disable the drop down menu. I don't really need it. But I am curious as to wuttup. could this 1 file be corrupt? Should I redownload the .zip file to try to get a good includes/functions.php file?

    Leave a comment:


  • Steve Machol
    replied
    Reupload the orifinal includes/functions.php file. Make sure you upoad in ASCII and overwrite the one on the server. This function is defined in that file.

    Leave a comment:


  • Apokalupsis
    replied
    It's a brand new install.

    Also, it looks as if it may be working now. I think. I don't know wuttup...it was the first time I've ever noticed vb (of any version) doing something this funky.

    The member names now show up in the member list.

    The error message:
    Fatal error: Call to undefined function: exec_header_redirect() in /home/family/public_html/forums/forumdisplay.php on line 74

    still exists though at the moment.

    Leave a comment:


  • Steve Machol
    replied
    Is this a new install or an upgrade? The first thing I suggest is to reupload the original RC1 files, making absolutely sure you overwrite the ones on the server. If that doesn't fix this then run 'Find Updated Templates' and then revert all templates.

    Leave a comment:


  • Enforcerman
    replied
    I have both of these problems as well.

    Leave a comment:


  • Apokalupsis
    started a topic All registrations = same user...ME & 1 other error

    All registrations = same user...ME & 1 other error

    This is for a a very, very small site (family only). I need it so that non-logged in users cannot see the board, and that I must validate every registration (as it's supposed to be a family private forum). Also, users waiting validation can't see the site either. Easy enough.

    However...major problem. ALL registrations show up as me in the member list and in profile. In the adminCP, I can see the list of recently registered users through Search - List New Registrations.

    However, if I type in the name of a member, specifically in the search field, the profile comes up as mine. Also, if on the above list, I select a name, it goes to my profile. In the public Member List, only 1 name shows up despite there being 3 different members...mine.

    I'm creating the accounts on my machine to test the board. I've deleted cookies, I don't think this is the issue. This is the way I've tested user permissions for the past few years I've been w/ vb.

    The forum is located here: http://www.thefamilycorner.net/forums/index.php?

    There are only 3 members.

    To see what I'm talking about...you can login as llama w/ the pw of llama. I just installed vb rc1. There are no posts. I'm just goofin' around here w/ rc1 and if I can get the correct settings I like, I'll get the lease (this is my test board at the moment).

    -------------------------------------------------------

    Also, on the link above...if you are not logged in, and you select any option from the Forum Jump drop-down menu, you will get this error:

    Fatal error: Call to undefined function: exec_header_redirect() in /home/family/public_html/forums/forumdisplay.php on line 74


    Why? How to fix?

Related Topics

Collapse

Working...
X