Announcement

Collapse
No announcement yet.

Duplicate column name 'thumbnail_dateline'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Craig A
    replied
    Well I tried once again and this time it worked. Still doesn't import replacement variables though! Can't believe this is by design???

    Leave a comment:


  • Steve Machol
    replied
    Sorry but I have no idea why you are having these problems. None of it makes any sense.

    Leave a comment:


  • Craig A
    replied
    This is getting silly now. In the hope that the lack of replacements was due to the problem that occured during the upgrade previously mentioned I wiped the database and tried again earlier today. Unfortunately it timed out during one step and I was unable to recover from that. So again I started afresh. Now this:

    Database error in vBulletin :
    Invalid SQL: UPDATE post SET attach = 1 WHERE attachmentid <> 0
    mysql error: Can't DROP 'edituserid'. Check that column/key exists
    mysql error number: 1091
    Date: Friday 02nd of January 2004 11:27:01 PM
    Script: http://www.craigantill.com/forum/ins...e1.php?step=16
    Referer:
    IP Address: 62.255.64.5
    This was a completely new backup that was running on. I ran the conflicts script prior to upgrading and that showed no problems. I then ran the upgrade script and all went absolutely fine until step 16 - what did I do wrong?

    I am growing increasingly tired of these problems and I am very disappointed at the amount of time I have spent attempting to get a test board running. Is it possible someone can have a look at this for me to try and see what the problem may be?

    Leave a comment:


  • Steve Machol
    replied
    Unfortunatley I didn't have any replacements in my test upgrade so I can't answer that question decisively.

    Leave a comment:


  • Craig A
    replied
    Understand that. But why have the replacement values not been imported? Is there any way that I can import the replacements into the new setup? If not then 3.0 is going to be a complete waste of time for me and I'll be unable to upgrade

    Leave a comment:


  • Steve Machol
    replied
    The templates have changed completely in Gamma and earlier templates cannot be used.

    Leave a comment:


  • Craig A
    replied
    Still no idea?

    Leave a comment:


  • Craig A
    replied
    Well it *seems* to have worked. Very strange.

    However - am I supposed to lose all of my replacement variables during the upgrade? I have around 100 different styles setup with using various header/footers etc. but they're all broken! Is this right?

    Leave a comment:


  • Craig A
    replied
    No ideas? I'm gonna skip right to step 2 then and hope for the best...

    Leave a comment:


  • Craig A
    replied
    Well that's very odd seeing as it stopped halfway through the upgrade So, if it is actually complete how do I get into the admin panel to open the forum?

    Leave a comment:


  • Freddie Bingham
    replied
    All of this is happening because this database has already had the upgrade ran on it.

    Leave a comment:


  • Craig A
    replied
    Okay, did that, and got this:

    Database error in vBulletin 3.0.0 Beta 7:
    Invalid SQL: ALTER TABLE searchindex RENAME postindex
    mysql error: Table 'tentenths_forum_upgrade.searchindex' doesn't exist
    mysql error number: 1146
    Date: Sunday 28th of December 2003 06:48:46 PM
    Script: http://www.craigantill.com/forum/ins...tep=1?rand=662
    Referer:
    IP Address: 62.255.64.5
    So, once again, I dropped that column and renamed the postindex table back to searchindex. Tried again and I got this:

    Database error in vBulletin 3.0.0 Beta 7:
    Invalid SQL: ALTER TABLE announcement ADD allowbbcode SMALLINT UNSIGNED NOT NULL, ADD allowsmilies SMALLINT UNSIGNED NOT NULL, DROP pagehtml
    mysql error: Can't DROP 'pagehtml'. Check that column/key exists
    mysql error number: 1091
    Date: Sunday 28th of December 2003 06:53:31 PM
    Script: http://www.craigantill.com/forum/ins...tep=1?rand=662
    Referer:
    IP Address: 62.255.64.5
    Looks pretty ****ed up to me I hope you've got a suggestion as I really haven't got another couple more hours to waste with this Help!

    Leave a comment:


  • Steve Machol
    replied
    Since you have a backup, drop that column and try the upgrade again.

    Leave a comment:


  • Craig A
    replied
    Well, like I say, I deleted the database and ran the thing again on the new backup. Never mind how it got there anyway - what should I do to get rid of it and allow the upgrade to continue?

    Leave a comment:


  • Steve Machol
    replied
    The only other way this could have been added is if you had previously run the upgrade script on the database.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X