No announcement yet.

Duplicate column name 'thumbnail_dateline'

  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    This is getting silly now. In the hope that the lack of replacements was due to the problem that occured during the upgrade previously mentioned I wiped the database and tried again earlier today. Unfortunately it timed out during one step and I was unable to recover from that. So again I started afresh. Now this:

    Database error in vBulletin :
    Invalid SQL: UPDATE post SET attach = 1 WHERE attachmentid <> 0
    mysql error: Can't DROP 'edituserid'. Check that column/key exists
    mysql error number: 1091
    Date: Friday 02nd of January 2004 11:27:01 PM
    IP Address:
    This was a completely new backup that was running on. I ran the conflicts script prior to upgrading and that showed no problems. I then ran the upgrade script and all went absolutely fine until step 16 - what did I do wrong?

    I am growing increasingly tired of these problems and I am very disappointed at the amount of time I have spent attempting to get a test board running. Is it possible someone can have a look at this for me to try and see what the problem may be?


    • #17
      Sorry but I have no idea why you are having these problems. None of it makes any sense.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography

      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      • #18
        Well I tried once again and this time it worked. Still doesn't import replacement variables though! Can't believe this is by design???


        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.