Announcement

Collapse
No announcement yet.

Last Post missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Last Post missing

    Hi there,

    Just installed Gamma version (lookin sweet!). Got an email today from a member of the board who says that the Last Post column on the forum summary page, says "Never" for all our secure forums. In fact, everyone who has access to the secure forums on our website gets the same thing. When i log on as Admin, I can see the last posts without problem.

    How do I make it so all people who can post to these forums, can also see the last post summary too?

    Cheers,
    JT

  • #2
    Check their user group permissions for these forums. This only appears if they do not have permission to access that forum.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      This is happening for people who regularly post to those said forums. We have three public forums, and three private ones. All site members can view the private forums, and thats what he's getting (although he can enter them and post messages / replies).

      Is there a further permission for showing / hiding the last post info?

      Comment


      • #4
        Nope. As I said the only times I've seen this are when the person does not have access to said forums. I suspect this is something in your user group and forum permissions.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Ah ok, you're right my man. I didn't realise that there were so many levels of permissions. Man... this thing is starting to look like a Micro$oft network!!

          Thanks for your help. I set a permission somewhere in the forums bit and it worked OK. I've got to say tho - I don't have a clue how the permissions work. Is there anywhere I can go to read up on this stuff??

          Cheers,
          JT

          Comment


          • #6
            http://www.vbulletin.com/forum/showt...ht=permissions
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment

            Loading...
            Working...
            X