Announcement

Collapse
No announcement yet.

Attachements....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachements....

    when i change storagetype to Filesystem i canĀ“t post any attachements. IMO the path is correct and the folder has chmod777....someone can help me out?

    Following Message comes

    Copy to file system directory failed.
    Last edited by Kahmoon; Wed 24 Dec '03, 2:24am.

  • #2
    Are you able to see the attachments in the directory you specified?

    Comment


    • #3
      yes...theres a file called f22d868e09ed466af560802f91178878 with xx MB

      Comment


      • #4
        That doesn't look like an attach file. Is your system running in safe mode? In the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums.

        Also make absolutely sure you are using the correct path. You need to use the *exact* path to this directory on the server.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Each image should have a file extension attach.

          /home/attachments/1/1.attach

          Comment


          • #6
            www.kuhmuhne.com is the url

            Comment


            • #7
              try this fix: http://www.vbulletin.com/forum/bugs....iew&bugid=1269
              Liquid Layout = Less Ad Revenue?
              How to Monetize Your Site

              More features does NOT equal progress (Less is More)

              Administrator:
              vBulletin.org - #1 Community for vBulletin Modifications
              allnurses.com - #1 Community for Nurses

              Comment


              • #8
                Originally posted by Andy
                Each image should have a file extension attach.

                /home/attachments/1/1.attach

                My problem is quite similar:


                Warning: move_uploaded_file(): SAFE MODE Restriction in effect. The script whose uid is 636 is not allowed to access / owned by uid 0 in /home/www/web1/html/forum/includes/functions_file.php on line 225

                Warning: filesize(): SAFE MODE Restriction in effect. The script whose uid is 636 is not allowed to access / owned by uid 0 in /home/www/web1/html/forum/includes/functions_file.php on line 231

                before changinge tmp to phptmp it was:
                Warning: move_uploaded_file(): SAFE MODE Restriction in effect. The script whose uid is 636 is not allowed to access /tmp owned by uid 0 in /home/www/web1/html/forum/includes/functions_file.php on line 225

                Warning: filesize(): SAFE MODE Restriction in effect. The script whose uid is 636 is not allowed to access /tmp owned by uid 0 in /home/www/web1/html/forum/includes/functions_file.php on line 231

                Comment


                • #9
                  The attachments in directory option will not work with Safe Mode Restrictrions.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X