Announcement

Collapse
No announcement yet.

Help with my errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    This means there is a problem with config.php. Did you just edit this? It would not have been part of the upload of the original files. What is on line 56?

    It might be best to start with a fresh config.php by copying config.php.new to config.php then editing it (carefully) for your details.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #17
      Line 56 is ADMINCP

      Comment


      • #18
        Ok, I fixed that. I uploaded all new files in the ASCII mode. My index file, is still one ahead of yours. I DL it straight from VB.com as well.

        Uploaded all new files and its still the same. I can not edit the CSS files in my admincp, but if I type in my site and the /css.php, I can then edit them. But I cant get their from my ADMINCP.

        Comment


        • #19
          Sorry, I'm out of ideas.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #20
            Its Ok man. You have done more than enough. I might just have to make a backup site until I can get this fixed. lol

            Comment


            • #21
              Can I revert back to the old VB2?

              Comment


              • #22
                There is no way to downgrade from vB3 to vB2. You would need to restore the vB2 files and database backup you made prior to upgrading.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X