Announcement

Collapse
No announcement yet.

Cant display information

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant display information

    The board was upgraded from 2.2.9 to Beta 7, and then to Gamma. When it was upgraded to Gamma, all the variables (such as total post, username, whos online etc..) are being displayed as {1} and numbers like that.

    Any suggestions? And its not the files, because a fresh copy of Gamma was tested with the database, and the error was there, so it is the database.

    I tried searching this forum, but {1} is under the min character lenght (4)
    GamerzLive.com - Your ultimate site for everything related to gaming. Forums.
    Random Forum - Random Forums :D
    dSIGN2.com - Designing your dream websites (Coming Soon!)
    Trenzhost.com - FREE Image Host!
    SickString.com - Sick String Clothing Lineup (Coming Soon!)

  • #2
    hello?
    GamerzLive.com - Your ultimate site for everything related to gaming. Forums.
    Random Forum - Random Forums :D
    dSIGN2.com - Designing your dream websites (Coming Soon!)
    Trenzhost.com - FREE Image Host!
    SickString.com - Sick String Clothing Lineup (Coming Soon!)

    Comment


    • #3
      To tell you the truth I didn't understand this the first time I read it which is why I didn't respond. All I can suggest is that you revert all the Gamma templates and make sure you have uploaded all the Gamma files. You shouldn't have this problem if the upgrade was successful and you are using the default templates and files.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by Steve Machol
        To tell you the truth I didn't understand this the first time I read it which is why I didn't respond. All I can suggest is that you revert all the Gamma templates and make sure you have uploaded all the Gamma files. You shouldn't have this problem if the upgrade was successful and you are using the default templates and files.
        All the files are uploaded (tested twice), templates have not been altered, and the upgrade script said the upgrade was successfull.

        I get that error in the admin cp too, so I doubt its just the templates . HEres a screenshot for you.
        Attached Files
        GamerzLive.com - Your ultimate site for everything related to gaming. Forums.
        Random Forum - Random Forums :D
        dSIGN2.com - Designing your dream websites (Coming Soon!)
        Trenzhost.com - FREE Image Host!
        SickString.com - Sick String Clothing Lineup (Coming Soon!)

        Comment


        • #5
          are you using the default vb3 style? and you rebuilt all your counters?

          Comment


          • #6
            Originally posted by Faranth
            are you using the default vb3 style? and you rebuilt all your counters?
            Yes, the default, and I did rebuilt all the counters.
            GamerzLive.com - Your ultimate site for everything related to gaming. Forums.
            Random Forum - Random Forums :D
            dSIGN2.com - Designing your dream websites (Coming Soon!)
            Trenzhost.com - FREE Image Host!
            SickString.com - Sick String Clothing Lineup (Coming Soon!)

            Comment


            • #7
              In the style manager, do you get anything when you run 'Find Updated Templates'?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by Steve Machol
                In the style manager, do you get anything when you run 'Find Updated Templates'?
                I see this message:

                The templates shown on this page have been updated in the default template set since you customized them.

                It may be necessary for you to revert the custom templates, or otherwise check that they fully support vBulletin {1}
                and it shows templates from two of the old styles, that are not being used anymore.
                GamerzLive.com - Your ultimate site for everything related to gaming. Forums.
                Random Forum - Random Forums :D
                dSIGN2.com - Designing your dream websites (Coming Soon!)
                Trenzhost.com - FREE Image Host!
                SickString.com - Sick String Clothing Lineup (Coming Soon!)

                Comment


                • #9
                  Hmmm...I really don't know what the problem is then. If you want me to take a look, PM your admin cp login info and a link to this thread.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X