Announcement

Collapse
No announcement yet.

Fatal error: Call to undefined function: fetch_avatar_url()

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fatal error: Call to undefined function: fetch_avatar_url()

    Scenario: dump of existing beta 6 forums. Imported entire .sql to new database. Uploaded version Gamma files and ran the upgrade to Gamma with success. Was able to log in via the AdminCP and import a new style. However, when navigating to forums's index I get:

    Fatal error: Call to undefined function: fetch_avatar_url() in /home/username/public_html/dev/global.php(387) : eval()'d code on line 3

    First time I uploaded the Gamma files, I did an overwrite. After I got that message I deleted all files and re-uploaded. Still get the message.

    Any help or pointers would be appreciated.

    Also: dont know if this helps but I checked the /include/functions.php and the global.php file and they both say Gamma in the header. I checked about 10 random files and they are Gamma as well I believe every file uploaded correctly.
    Last edited by safiel; Tue 9 Dec '03, 4:05pm. Reason: Additional info

  • #2
    That code is not in global.php for the vB3 Gamma I have. Reupload the original vB3 Gamma files. If you downloaded the zip file in the first few hours of release, you might want to redownload it again since some files did change.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      That did that trick. Wrong version afterall, I guess.


      Thank you.

      Comment


      • #4
        Originally posted by Steve Machol
        That code is not in global.php for the vB3 Gamma I have. Reupload the original vB3 Gamma files. If you downloaded the zip file in the first few hours of release, you might want to redownload it again since some files did change.
        wont this delete any members or posts on the site?? Im having the same problems after trying to intall a style

        Comment


        • #5
          Originally posted by ghostp5
          wont this delete any members or posts on the site?? Im having the same problems after trying to intall a style
          No because they are stored in the database. As long as you don't empty the database you are fine.

          Comment

          Loading...
          Working...
          X