Announcement

Collapse
No announcement yet.

2.3.0 to 3.0.0 Gamma question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2.3.0 to 3.0.0 Gamma question

    My current site is running 2.3.0 and I have another site I am going to be moving the current forum database over to. Should I install a 3.0.0 on the new site and then import the database using the import database in the admin CP? Is their a database conversion utility or something like that which I will have to run to make the 2.3.0 database 3.0.0 compatible?

    confuzed...

  • #2
    from 2.3.0 to Gamma, the upgrade.php will have the functionality to convert the database to Gamma compatible.

    What I do is that I removed all 2.3.0 files completely then upload Gamma files then point to http://www.mydomain.com/forums/install/upgrade.php

    Comment


    • #3
      O.K., I think I understand. I will be installing 3.0 on a new site though and I want to import all the messages from the old 2.3.0 site database. So if I install a new 3.0 on my new site, and upload my 2.3.0 database, is this the same way I should go?

      Thanks for your help!


      Originally posted by d3nnis
      from 2.3.0 to Gamma, the upgrade.php will have the functionality to convert the database to Gamma compatible.

      What I do is that I removed all 2.3.0 files completely then upload Gamma files then point to http://www.mydomain.com/forums/install/upgrade.php

      Comment


      • #4
        After restoring the 2.3.0 database, you will need to run the upgrade.php file in gamma to upgrade this db.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks Steve!


          Originally posted by Steve Machol
          After restoring the 2.3.0 database, you will need to run the upgrade.php file in gamma to upgrade this db.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X