Announcement

Collapse
No announcement yet.

DHTML dropdown problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DHTML dropdown problems

    I'm having some nightmares with the DHTML dropdown menus on my boards. The little arrow isn't there, so it's basically presenting me with an average link. Everytime I press the link it sends me back to the top of the page. I'm having similair problems with the text editor, but I just assumed it was because I was using firebird...seeing it all in action here at vbulletin.com has made me realise it's in fact a problem with my board.

    Any ideas on how to fix this? I've tried activating popups through the style subsection in the admincp menu, but so far no good.

  • #2
    Did you perform a hard refresh (CTRL-F5) in your browser? In Gecko based browsers, you might have to empty your cache before the hard reset takes effect.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      I'm using Firbird, Opera and IE, all 3 do the same thing... so it's definatly something with the upgrade.

      I've seen approximatly about 5 different posts on pretty much the exact same problem, just today alone, so i'm hoping it'll be fixed soon.

      I've seen tubedogg suggest re-uploading your /clientscript directory in ACSII you might want to try that... I've done it, and it didn't do anythign for me though...

      Comment


      • #4
        Did you revert all your templates? What's the URL?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I've spent the past hour or so trying to fix this problem. I've tried Tubedogg's advice, but to no avail. I've tried almost everything I've seen in similair threads and It's still playing up. Perhaps it could be a bug with the software...?

          Comment


          • #6
            I've tried reverting the templates several times.
            The URL is: http://forums.pseudoform.com

            Comment


            • #7
              Have you configured your forum path correctly in admin panel?
              Try this: http://www.pseudoform.com/forums/
              You're my Prince of Peace
              And I will live my life for You

              Comment


              • #8
                I have tried linking it to the direct URL and the subdomain. I'm afraid it doesn't effect anything, besides the admincp CSS.

                edit: Actually, your right. If I view the main site directly, the DHTML works fine. How can I configure it to work with both URL's now, though?

                Comment


                • #9
                  Getting EXACTLY the same problem...

                  Frontpage DHTML Menu in the HEADER works PERFECT

                  anyother page (ie. Forum) and it crunches up and loses its style basically.....

                  so fustrating!!

                  Tried...

                  1) Changing Style Sheets
                  2) Editing Header
                  3) Editing phpInclude to include menu as a seperate file
                  4) checked all paths of the Menu and the Forum 99 times

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X