Announcement

Collapse
No announcement yet.

DHTML Menu Problems.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • djroketboy
    replied
    I know this is simple, but try this... make sure your paths are right...
    if your board is at http://www.url.com/folder <-- make sure it's like that in your admincp settings...

    That's how i fixed mine...

    Aaron

    Leave a comment:


  • Scott MacVicar
    replied
    just try hitting refresh, mozilla firebird likes to cache javascript files.

    Also check
    Tools > JavaScript Console.

    Leave a comment:


  • tubedogg
    replied
    Try removing and reuploading all files and subdirectories in the /clientscript and /images folders. Then do a hard refresh - Control+F5. Also revert all templates if you haven't already.

    Leave a comment:


  • DeAtHrOw
    started a topic DHTML Menu Problems.

    DHTML Menu Problems.

    I'm having some nightmares with the DHTML dropdown menus on my boards. The little arrow isn't there, so it's basically presenting me with an average link. Everytime I press the link it sends me back to the top of the page. I'm having similair problems with the text editor, but I just assumed it was because I was using firebird...seeing it all in action here at vbulletin.com has made me realise it's in fact a problem with my board.

    Any ideas on how to fix this? I've tried activating popups through the style subsection in the admincp menu, but so far no good.

    (If someone could move this to the trouble-shooting forum, It'd be a great help, too.)

    (Hang on, this isn't even the vb3 catagory! If somebody could move this to the appropriate catagory AND forum, I'd be a better help.)

    (In fact, just delete this. I'm in a hurry, so I'll have to copy and paste this over)
    Last edited by DeAtHrOw; Mon 8 Dec '03, 9:45am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X