Announcement

Collapse
No announcement yet.

Help Needed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help Needed

    I have moved to a dedicated server and I have installed VBulletin 3 beta 7. I have imported my database but when I go to general-gamers.net/index.php I get an error..

  • #2
    What version of vB was the database from? What is the complete error message?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      3.6
      The error is just There seems to have been a slight problem with the database.
      Please try again by pressing the refresh button in your browser.

      An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

      We apologise for any inconvenience


      Originally posted by Steve Machol
      What version of vB was the database from? What is the complete error message?

      Comment


      • #4
        I assume you mean beta 6. This is not compatible with beta 7. You will need to run upgrade.php to upgrade the db.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        Loading...
        Working...
        X