Announcement

Collapse
No announcement yet.

Cookie problem with some users?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cookie problem with some users?

    Prob 1: Me and other members/moderators have to login every time we leave the forum and come back. I think this could be a cookie problem or just a setting that needs to be changed in the admin cp, but where?

    Probl 2: same category: is it possible to always stay logged in in de admin CP? Currently I have to login after staying inactive for a while. How to change this pls?

    ps: I deleted my cookies and cache, privacy is on "normal" and accepting cookies. I am sure that it has nothing to do with my own pc.
    Last edited by dutchbb; Tue 2 Dec '03, 9:12am.

  • #2
    1. In spite of what you think this does sound like a cookie issue on your PC. Did you click on the 'Rememebr username/password' box when you logged in? If so, then something on your end is interfering with the cookies.

    2. This is designed to be this way for security reasons. Changing it would require hacking.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      1. In spite of what you think this does sound like a cookie issue on your PC. Did you click on the 'Rememebr username/password' box when you logged in? If so, then something on your end is interfering with the cookies.
      Hm, I forgot to mention I did use the debug mode in config php for trying to solve an other problem that is now fixed. Since I used the debug mode and reset the admin option settings, this came up. That is why I believe it has to do with the admin cp settings or something on the server.
      Yes I always click 'Remember username/password' and before that I deleted cookies, cache and passwords in IE.

      If it was only me with this problem but a moderator has it to and he didn't change his pc settings.

      Any tips on what I should check in my browser and admin cp?

      Comment


      • #4
        Some other things to check are making sure you manually delete your cooikes then restarting your browser, and other programs running that can affect cookies (firewalls, ad-blockers, etc.)
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          OK, done that. No change.

          Still dont think its my pc. On other boards I stay logged in, even on this board no probs. And more: today other members have post this in our bug section, they experience the same problem and they didn't change a thing on their pc. I really need to fix this because I think some members are leaving the board for it. So any other idea's for changing something in admin cp/server are welcome.
          Last edited by dutchbb; Wed 26 Nov '03, 7:27am.

          Comment


          • #6
            Sorry this is still a cookie problem. Just because you can access other forums doesn't mean the cookies for your site aren't corrupted. There really is no connection since the cookies for each domain are in separate files.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I want to believe you, but why get other members logged out when they never did before? That has nothing to do with my pc. So its a cookie problem, yes, but I think it must be global. Just don't know how to fix it.

              Comment


              • #8
                The only way I could see this happening is if you made changes to the Cookie Domain and/or Path in the Admin CP. If so, this would invalidate all the existing cookies for your site.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  admin cp shot, I run 1 board on 1 domain.

                  Looks ok no?
                  Attached Files

                  Comment


                  • #10
                    Sure, that looks fine. But if you changed it from something else this could account for cookie problems. At any rate these are cookie problems and unless you've installed some code that adds its own cookies or changed the vB code the only thing that could affect this is cookies beting crorrupted or blocked on the user end.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      If your having problems.

                      I suggest logging in and then logging out. This can clear any cookie path problems, but if you've changed the domain you'll need to change it back and edit it.
                      Scott MacVicar

                      My Blog | Twitter

                      Comment


                      • #12
                        Well, logging in and logging out doesn't help....

                        The domain is blanc like always... And still new users are reporting the same problem. My online memberlist has reduced from +100 members to -40 members in 1 week. This is getting a real problem and i don't know what to do about it

                        Can someone take a closer look?

                        Comment


                        • #13
                          PM me the Admin CP login. Please provide a link to this thread so I know what it's about.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            PM send

                            btw i did a search again on this subject and I can see that several people experience this same problem in some way.

                            For example this thread: http://www.vbulletin.com/forum/showt...cookie+problem

                            In the end the solution was to run a PHP script.

                            Could this be the same solution here? And is it a bug?

                            Anyway, I'm not running that script now, but if anything else doesn't work, I will try it.

                            T

                            Comment


                            • #15
                              I was able to stay logged in to your forums just fine with the login info you gave me. I tried this with both IE 6 and Firebird, and even after shutting down both broswers I was automatically logged in again when I went back to your forums.

                              As far as I can tell, this is a cookie issue on your machine. I did notice that you have a Cookie Doamin setting in your vBulletin Options. Was this a recent addition? Unless you have any real need, it's better to leave this blank.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X