Announcement

Collapse
No announcement yet.

Forum Manager Drop Downs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RonH.
    replied
    Originally posted by chicago_dave
    Try this:
    Go in your admincp --> options --> vbulletin options --> Admin Control Panel Options --> Enable collapsing in form manager ---> set this to yes

    This worked for me. Hope this helps.

    Happy Holidays Everyone
    Thanks Dave, and everyone else this scenario seems to work very well for the problem I had.

    Have a very Merry Christmas

    Leave a comment:


  • chicago_dave
    replied
    Try this:
    Go in your admincp --> options --> vbulletin options --> Admin Control Panel Options --> Enable collapsing in form manager ---> set this to yes

    This worked for me. Hope this helps.

    Happy Holidays Everyone

    Leave a comment:


  • RonH.
    replied
    There is no way that this function would change on it's own. What changed did you make? What functions are showing up? And are you Super Admin as per the config.php settings?
    Steve, I too seem to be experiencing this very same problem. Seems that I may have added too many forums and subs. I noticed that as I passed about 60-70 forums (don't remember the exact number) I started experiencing memory resource problems on my PC.

    I am the SuperAdmin per the config.php settings. I recently (last weekend) upgraded from vB3 B7 to Gamma, several days prior to my problem here below. Everything was fine until I started adding all of my extra forums. Prior to the upgrade I had less than 50 or so forums.

    I'm using IE6.0 SP1 on a 1.3ghz machine with 1-gig RAM running Win98SE. This memory resource problem ONLY occurs when I open 'Forums Manager'. When I first started experiencing the low system resource problem I just closed all open programs running in the background to free up my system resources and proceeded to add more forums as this seemed to do the trick even though I was skating right on the edge of my system resources. I went ahead and added a total of 169 forums and subs and as long as I had (seemingly) adequate resources available while adding forums everything seem to work okay.

    Now when I open 'Forum Manager' (the next day and ever since) I no longer get any option other than EDIT (no options are in the display drop down menu but this is evident when I select the 'Go' button next to the/a forum - it takes me into the EDIT mode for the forum selected). I went into my server CPanel into phpMyAdmin 2.5.2 yesterday and was able to successfully delete the last two forums that way but they only showed up this morning as being deleted in the 'Forum Manager'.

    So I went back into my servers phpMyAdmin 2.5.2 CPanel this morning and deleted 83 more of the forums, in all 85 of them but when I go into vB CPanel I still see the 83 forums I tried to delete this morning thru my phpMyAdmin 2.5.2 CPanel but I still do not have the ability to see my Options (e.g. DELETE) in 'Forum Manager' and the 83 I tried to delete this morning are still showing up.

    In short, do I need to open a ticket for this? Do you need to see this for yourself in my vB CPanel? I suspect that this may be due to my not having sufficient system resources available somehow. Any ideas or suggestions would be helpful. I'm not very experienced at this end of things as you've obviously noticed but am learning as fast as I can.

    Leave a comment:


  • Steve Machol
    replied
    FWIW I checked and there's no ticket in the system with that number. It may have been accidentally deleted along with the tons of spam we get. If that's the case, then sorry about that.

    Leave a comment:


  • chicago_dave
    replied
    Steve this is the # included in the automated email - [SID-71057-05380aba]

    I think I have isolated this problem to my own system. I have had many crashes and lock-ups over the last couple off weeks. I'll let you know after I format my drive and re-install my software one at a time while checking it out..

    Leave a comment:


  • Steve Machol
    replied
    There are no unanswered tickets in the support system. What is your ticket number?

    There is no way that this function would change on it's own. What changed did you make? What functions are showing up? And are you Super Admin as per the config.php settings?

    Leave a comment:


  • chicago_dave
    replied
    Anyone? I e-mailed support 4 days ago and they haven't answered either.

    Could it be that I have over 50 forums and subs? Im' lost with this and need answers, Please!

    Leave a comment:


  • chicago_dave
    started a topic Forum Manager Drop Downs

    Forum Manager Drop Downs

    The drop down to edit, delete the forums etc...... is not showing in forum manager. So I can't delete certain forums. It was showing a few days ago but now its not. I don't know if this has been answered before or not, I couldn't find it anywhere.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X