Announcement

Collapse
No announcement yet.

Install Screen Doesn't Show - Get Save Prompt Instead

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install Screen Doesn't Show - Get Save Prompt Instead

    When I go to http://www.mydomain.com/forums/install/install.php instead of showing an install screen, it acts as if I'm trying to download something and presents me with the File Download (Open, Save, Cancel) prompt instead. If you open it, it's the install.php file. What I can't figure out is why it is trying to download it versus executing. Any help would be greatly appreciated.

    This is vBulletin 3, Beta 7 and it is a fresh install.

    Thanks!

    PHP 4.3.1

  • #2
    What versions of PHP and Apache are you running? It sounds a lot like like this problem:

    http://www.vbulletin.com/forum/showp...91&postcount=5
    Last edited by Steve Machol; Wed 29 Oct '03, 12:48pm.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I had the exact same problem with my templates. Whenever I tried to upload or even import on it asked me to download the template.php file.

      except in you case it's the install.php file

      I don't know how i got mine to work. I just went to a different computer on a different ISP and it didn't ask me to download the template.php file (odd enough )

      I really don't know how to fix that

      Comment


      • #4
        Techie,

        Your situation is explained in the link I posted.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Steve, when I tried to view the link you posted, i get a no permission page

          Comment


          • #6
            Sorry, my bad:

            http://www.vbulletin.com/forum/showp...91&postcount=5
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol

              I know man

              My host wouldn't let me downgrade php or apache. I meant I didn't know any other way around it other than downgrading apache

              Comment


              • #8
                PHP 4.3.4 is due out this week as far as i know.

                You can also add $nozip = true;

                to /admincp/global.php this will cause it to not peform gzipping on the admin panel so i'd remove it once the newest PHP is installed.

                Also Apache 2 + PHP isn't production quality yet especially since you can't use all the full apache 2 features.
                Scott MacVicar

                My Blog | Twitter

                Comment


                • #9
                  Originally posted by Scott MacVicar
                  PHP 4.3.4 is due out this week as far as i know.

                  You can also add $nozip = true;

                  to /admincp/global.php this will cause it to not peform gzipping on the admin panel so i'd remove it once the newest PHP is installed.

                  Also Apache 2 + PHP isn't production quality yet especially since you can't use all the full apache 2 features.
                  Im running beta 7. Where do I add that bit of code?


                  Anywhere? or a specific place in the global.php?

                  Comment


                  • #10
                    Thank you, everyone, for your suggestions and help. I forwarded some of the responses to my hosting company and it seems it was a php issue on their end. They fixed it and the install went smooth. Thank you again.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X