Announcement

Collapse
No announcement yet.

how do i change the deafault subscribe when posting?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • how do i change the deafault subscribe when posting?

    when making this post there is a box below that says: "Thread Subscription: instant notification by email.

    is there a way i can change this default setting on my board to "no subscription" by default?

  • #2
    if this is a problem with the entire board as in this thread the fix is found in it ...

    http://www.vbulletin.com/forum/showthread.php?t=84419
    .. . / GFXstyles certain amount of common sense is necessary to survive in this world !
    insanity leaves you no restrictions

    Comment


    • #3
      no this is not a problem i am refering to. this is a how do i change the default value setting? if you click reply to this thread you will see the drop down menu below for thread subscription.

      i inderstand this can be changed in user cp options. how do i make it by default say "no subscription" or whatever other choice there. and then if the user wants to change it they can go to their user cp.

      is that clearer?

      thanks.

      Comment


      • #4
        Edit the register template and add the section in bold:

        <label for="rb_emailnotification_0"><input type="radio" name="options[emailnotification]" value="0"
        id="rb_emailnotification_0" $emailnotificationchecked[0] checked="checked"/>No</label>
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          VB 3.0.0 RC2 > admincp > options > user registration options > default registration options.

          Comment


          • #6
            Note, that option didn't exist when this thread was first posted.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X