Announcement

Collapse
No announcement yet.

Size limit on Attachment and..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Size limit on Attachment and..

    Could this be done on beta 7?

    Allow attachment on a specific forum and make the attachment viewable/downloadable only for the administrator.

  • #2
    I think I just found to disable download from users.

    Go to usergroup, disallow download attachment by users.


    edit: I allowed unlimited size ( '0') for attachment but when I test it out, I get
    "The file that yu have tried to attach is too big. The maximum size for this filetype is 40000 bytes. Your file is 60000 bytes."

    It was a Microsoft Word document.
    Last edited by Kwak; Tue 21 Oct '03, 8:49pm.

    Comment


    • #3
      What size setting do you have for the DOC attachment extension type?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by Steve Machol
        What size setting do you have for the DOC attachment extension type?

        I tried 0 (unlimited) and then tried 1000000.

        Comment


        • #5
          What mime-type do you have for the doc extension? Do you have 'enabled' set to Yes?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol
            What mime-type do you have for the doc extension? Do you have 'enabled' set to Yes?

            How can I check this?

            Comment


            • #7
              The same place you set the allowed file size. In the Attachment Extensions section of the Admin CP.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Mime Type: Accept-ranges: bytes
                Content-type: application/msword

                Enabled: Yes

                Max File Size: 10000000


                Getting "Sorry, your attachment could not be accepted because your administrator's attachment quota would be exceeded by 20479 bytes."

                The document was a 20k file.

                Comment


                • #9
                  Well the mime type is correct. Sorry but I have no idea why you are having this problem. I jkust did a test attachment on my test forum and it worked fine.

                  Was this an upgrade or a new install?
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Originally posted by Steve Machol
                    Was this an upgrade or a new install?
                    It was an upgrade from beta 6 to 7.
                    Arrggh... I have set the mb limit up high but no clue why I get "Sorry, your attachment could not be accepted because your administrator's attachment quota would be exceeded by 5116 bytes. He/She has been notified of this. "

                    Comment


                    • #11
                      Well does the administrator's group have an attachment quota? You set that in the the usergroups section.

                      Comment


                      • #12
                        Originally posted by Freddie
                        Well does the administrator's group have an attachment quota? You set that in the the usergroups section.

                        For the administrator, Space (in bytes) that a user's total attachment usage may consume (Set to 0 to not have a limit) is set to 0.

                        For membergroups, it is set to 1000000000.

                        Comment


                        • #13
                          Under "Move Items from Database into File System", the attachment file path is set to "/path/to/your/attachment/directory"

                          Am I suppose to change that and CHMod it?

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X