Announcement

Collapse
No announcement yet.

something is wrong..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • something is wrong..

    i install a copy for testing and developing but i close to public.. i try changing the color in the admin panel but the color just keep switching back.. and there seems to be some cache problem or something like that

    for example i add a new forum on admin panel.. by right it should show me the updated forum layout but it didn't at the admin panel

    instead it show me the previous one... i have to click at the "forum manager" in order to "refresh" to show me the layout..

    what could be the problem ?
    Site Administrator :: LifeStyleX Community

  • #2
    what version?

    No cache headers should be on in the acp.
    Scott MacVicar

    My Blog | Twitter

    Comment


    • #3
      vb3 beta 7
      Site Administrator :: LifeStyleX Community

      Comment


      • #4
        It is possible to turn off the no-cache headers, which does seem to affect the admincp.

        check your no-cache options.... make sure the no-cache headers are ENABLED.

        Comment


        • #5
          where it is.. how to enable
          Site Administrator :: LifeStyleX Community

          Comment


          • #6
            Admin CP/ vBulletin Options / Cookies and HTTP Header Options / Add No-Cache HTTP Headers

            Set to YES

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X