Announcement

Collapse
No announcement yet.

Get an invalid Argument error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Get an invalid Argument error?

    Warning: Invalid argument supplied for foreach() in /home/blindsid/public_html/forums/includes/functions_bbcodeparse.php on line 521

    Warning: Invalid argument supplied for foreach() in /home/blindsid/public_html/forums/includes/functions.php on line 5553


    I get that error when looking at a thread. Not before just when I go to look at a thread. What is wrong?

  • #2
    I get this error when posting a new post

    Warning: Invalid argument supplied for foreach() in /home/blindsid/public_html/forums/includes/functions.php on line 5553

    Comment


    • #3
      I am getting these errors after upgrading from 6 to beta 7. if that helps

      Comment


      • #4
        Reupload the beta 7 files and make sure you overwrite the ones on the server.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          ok I will try again....this will be the 2nd time dang ftp

          Comment


          • #6
            should I try and do the upgrade again?

            Comment


            • #7
              If you ran the upgrade.php script before then no need to do it again. The first thing you need to do is make sure you are running beta 7 files and not any beta 6 files.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                I did but we will see...lets hope kinda tired over here lol Thanks Steve

                Comment


                • #9
                  still get that error after uploading the files again

                  Comment


                  • #10
                    http://216.7.163.13/forums/showthread.php?t=678

                    Comment


                    • #11
                      I'm out of ideas. I did a search for:

                      Invalid argument supplied foreach

                      ...and got some conflicting information.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        could I delete all my files on the server and reupload? and not have to do an install? lol there has got to be something I can do?

                        Comment


                        • #13
                          when I changed the font color in my styles for my body it changed my errors color lol now that was cool

                          Comment


                          • #14
                            Originally posted by Viper4
                            could I delete all my files on the server and reupload? and not have to do an install? lol there has got to be something I can do?
                            You could and this won't affect the data. However it may or may not fix the 'foreach' error.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              In theory I could do a fresh install and upload my db from the old board and I would be fine? as well

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X