Announcement

Collapse
No announcement yet.

Automatic Thread Subscription

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Automatic Thread Subscription

    I keep on trying to set to "Do not subscribe to threads" but it keeps on going back to "Subscribe to thread without email notifcation"

  • #2
    Are you referring to the setting in your user cp?

    user cp>options>Automatic Thread Subscription Mode

    Comment


    • #3
      Originally posted by Andy
      Are you referring to the setting in your user cp?

      user cp>options>Automatic Thread Subscription Mode
      Yep

      Is there a admin cp option I should check out?

      Comment


      • #4
        Users are complaining about this also, so this isn't a usergroup problem.

        It won't change when I try to set it through the AdminCP either

        Comment


        • #5
          I'm having the same problems.

          Comment


          • #6
            Dev's? I am using a new install of Beta 7.

            Comment


            • #7
              Same exact problem here w/ new install of Beta 7.

              Comment


              • #8
                http://www.vbulletin.com/forum/bugs....view&bugid=913
                Scott MacVicar

                My Blog | Twitter

                Comment


                • #9
                  Thanks. All fixed.

                  Originally posted by Scott MacVicar

                  Comment


                  • #10
                    Will not fix it !

                    tryed the fix - copy and paste - txt file - and - recived this error:
                    Error

                    SQL-query :

                    ALTER TABLE user ADD autosubscribe SMALLINT NOT NULL DEFAULT - 1

                    MySQL said:
                    You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '- 1' at line 1

                    Back
                    PHP version - 4.3.2
                    MySQL version - 4.0.15-standard

                    - i have no shell or other access -

                    since am setting up the 2nd board and its a New install dloaded another New copy just 15 min ago and same problem, same error . . . NO changes of any type to the site at all when this happens, not even changed the name of a forum or turned it off.

                    any suggestions - ideas or help - another way to fix it - please
                    .. . / GFXstyles certain amount of common sense is necessary to survive in this world !
                    insanity leaves you no restrictions

                    Comment


                    • #11
                      Originally posted by Scott MacVicar
                      At this page you say "its fixed in cvs". Sorry for my newbie unknowingness but what is "cvs"?

                      Thanks,
                      Max D.

                      Comment


                      • #12
                        its

                        Concurrent Version System.

                        Its a central repositry which all the devs commit our work to. It allows us to old every single copy of every single vBulletin file. This goes as far back as 2001

                        When we do a release we tag the cvs and say that thats version 3b7, then we can start adding more stuff.
                        Scott MacVicar

                        My Blog | Twitter

                        Comment


                        • #13
                          Ah, thank you. And thank you also for the speedy response.

                          But this then leads me to another newbie question. Is the fix mentioned at http://www.vbulletin.com/forum/bugs...=view&bugid=913 usable from the ACP?

                          Forgive my ignorance but I tried entering

                          ALTER TABLE user ADD autosubscribe SMALLINT NOT NULL DEFAULT -1

                          in the ACP's "Entering SQL Query" and got the following error message:

                          An error occured while attempting to execute your query. The following information was returned.
                          error number: 1060
                          error desc: Duplicate column name 'autosubscribe'

                          No doubt I'm barking up the wrong tree but I'm at a bit of a loss as to how to solve this auto subscribe problem. Could you suggest a document or thread that would point me in the right direction?

                          Thanks,
                          Max D.

                          Comment


                          • #14
                            Max,
                            this error just means that the field (autosubscribe) already exists. Have you run the sentence more than once? Checking my test-board I also have the autosubscribe field, so I'm guessting it should work (I'll test it).
                            Toddler from Hell

                            Comment


                            • #15
                              Worked fine for me...
                              Toddler from Hell

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X