Announcement

Collapse
No announcement yet.

Beta 7 upgrade.php parse error.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Beta 7 upgrade.php parse error.

    Parse error: parse error in /home/lortrade/public_html/forums/install/upgrade.php on line 146


    line 146 is this:

    // no log, and invalid version, so assume it's 2.x


    Whats the reason for this?
    Diablo2 Trading Forums!

  • #2
    Redownload the zip, reupload upgrade.php (in ASCII).

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X