Announcement

Collapse
No announcement yet.

Why is my toolbar not cool?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • blubster
    replied
    thank!

    Thanks ogden and merk! It works now!

    it wasn't set in my profile. i had set it in the admin but my profile was not set properly so it wasn;t showing up for me.

    anywya thanks! appreciate your help

    blubster

    Leave a comment:


  • UHN_ED
    replied
    Originally posted by ogden2k
    Sounds like in your profile you don't have the WYSISWG enabled?
    Notice how he said older versions? He means not vB3 at all. And the WYSIWYG doesnt even do what he is asking about.

    He has enchanced mode instead of standard selected.

    Leave a comment:


  • Mainer82
    replied
    Sounds like in your profile you don't have the WYSISWG enabled?

    Leave a comment:


  • merk
    replied
    On this site, it happens in the WYSIWYG editor(you have to select this in your usercp as well as admincp to enable), and the standard editor in normal mode i think.

    Enhanced mode does what your describing, from memory.

    Leave a comment:


  • blubster
    replied
    re:

    yea i did that, but for example when i click on the [*img] button this will come out: [*img]

    is there anyway to get it so that when I click on the [*img] button a gray box pops up asking a person to enter the url of their image?

    I've seen this on a few vbulletin sites but mine doesn't seem to be able to do that feature?

    blubster

    Leave a comment:


  • Snowy
    replied
    First of all im not going to register on that forum just to see what your on about

    Ok try this

    Admincp
    Vbulletin Options
    Message Posting Interface Options

    Enable Standard & WYSIWYG Controls Tick the box

    Save

    All done, hope it helps

    Leave a comment:


  • blubster
    started a topic Why is my toolbar not cool?

    Why is my toolbar not cool?

    Why is my toolbar not cool like on other forums?

    I've been to 2 sites who use Vbulletin and their formatting toolbars are way better then mine and they have older versions of vbulletin?

    For example, on their toolbars when you want to insert a link or image in a post all you have to do click on "Link" or "Image" buttons that they have and a java script prompt comes up on the top left hand part of the screen asking you to enter the url.

    On Mine you have to click the IMG button and then just one tag comes up , then you have to put url, then you have to go back and close the tag, and plus when i do this sometimes everything erases and i have to start all over again.

    is there anyway to get a toolbar like they have?
    here is an example of a good one: http://www.geekvillage.com/forums/

    you have to be a member tho to see it tho. it takes one day for them to accept you.

    blubster

Related Topics

Collapse

  • jkotlowski
    Image BB Code Problem?
    by jkotlowski
    I've noticed a problem with IMG BB Codes on my site. Every so often when someone types in the BB Code manually instead of using the button, it results in the image URL being hyperlinked and mixed into...
    Mon 20 Jun '16, 6:54pm
Working...
X