Announcement

Collapse
No announcement yet.

I'm getting javascript errors after upgrading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'm getting javascript errors after upgrading

    NONE of my wysiwyg,clickable smilies,or toolbar icons work after upgrading to vb beta 6

    the showthread.php problem is line: 27, character: 4, error: object expected
    and newreply.php is line: 45, character: 2, error: "is _ie4" is undefined

  • #2
    Yep, same here :/
    beta 5 was better, and there is no way back i suppose.
    Are there some patches yet?

    I read that in vb2 this could be caused by ascii upload? same here for vb3 b6?
    Last edited by ChuanSE; Tue 23 Sep '03, 3:05pm.

    Comment


    • #3
      If there are, I'm not aware of them.

      Comment


      • #4
        you need to revert your headinclude template.

        We changed the file from
        clientscript/generic.js
        to
        clientscript/vbulletin_global.js
        Scott MacVicar

        My Blog | Twitter

        Comment


        • #5
          problem resolved,thanx Scott

          Comment


          • #6
            Yep yep, works great

            thx thx thx

            Comment

            Related Topics

            Collapse

            Working...
            X