Announcement

Collapse
No announcement yet.

IE/WYSIWYG/QR/Style Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IE/WYSIWYG/QR/Style Issue

    This is really strange. I've tried this at 2 sites, both with the same results.

    Attached is the style file for our default style (no images), it has child styles which share the same templates, so I don't think it is a template issue.

    Right, steps to reproduce the problem.
    - Upload the style
    - Make sure Require Click for QR is off.
    - Select the WYSIWYG editor.
    - Goto a thread (in IE), and type in the quick reply box, you'll notice that the text is invisible (the caret moves though), can't even highlight the text.
    - Press Backspace or return twice, and the text'll appear.

    Any clues? I've tried changing colours etc, but to no avail.
    Attached Files
    Last edited by ffaBen; Fri 19 Sep '03, 6:20am.
    FFAddicts: [site|forums]

  • #2
    bump, any help on this?
    FFAddicts: [site|forums]

    Comment


    • #3
      I've seen this happen here too when copying and pasting stuff from certain places but I thought it was just me going mad.
      Scott MacVicar

      My Blog | Twitter

      Comment


      • #4
        I remember from my own 2.x board that when using a microsoft css/activex filter on a textbox gives strange behaviour...

        Maybe this helps you on...
        The Knowledge Emporium

        Comment

        Related Topics

        Collapse

        Working...
        X