Announcement

Collapse
No announcement yet.

a few problems please help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • a few problems please help

    hi guys just installed vb 3.0 and im having a problem

    ive uploaded all the smilees but i cannot see the smilee box at all.

    also the box ^^ with bold and size colour in etc isnt there im using version 6 beta ne ideas how to get them to show

    ta sambo

  • #2
    go to your user CP and select "Options" almost at the end of the page select "Show Enhanced (WYSIWYG) Toolbar " or "Show Standard Toolbar"
    these can also be set as default for the board in the Admin CP somewhere
    *Smith & Wesson: The original point and click interface

    Comment


    • #3
      Originally posted by schutt
      go to your user CP and select "Options" almost at the end of the page select "Show Enhanced (WYSIWYG) Toolbar " or "Show Standard Toolbar"
      these can also be set as default for the board in the Admin CP somewhere
      is there a way to make shore thats set as defult because i had to change in my profile to veiw it.

      anyway i also have another problem i have set up the avatar system as best i can .

      when a user is signed up it works fine but when they are registering they get the choice of an avatar how do i stop this

      thanks

      picture
      Attached Files

      Comment


      • #4
        Originally posted by sambo01
        is there a way to make shore thats set as defult because i had to change in my profile to veiw it.

        anyway i also have another problem i have set up the avatar system as best i can .

        when a user is signed up it works fine but when they are registering they get the choice of an avatar how do i stop this

        thanks

        picture

        note the genetic avatars dont seem to show up on that list

        Comment


        • #5
          Originally posted by sambo01
          is there a way to make shore thats set as defult because i had to change in my profile to veiw it.

          anyway i also have another problem i have set up the avatar system as best i can .

          when a user is signed up it works fine but when they are registering they get the choice of an avatar how do i stop this

          thanks

          picture
          yes you can set that in the "Message posting interface options" in the vBulletin options

          shouldn't they be allowed to use avatars?

          I would recoment that you go through all the settings in the vBulletin Options, and cofigure everything and then look at the other features later when the board is working as it should
          *Smith & Wesson: The original point and click interface

          Comment


          • #6
            theres a system

            ok

            in the genetic avatars theres

            50 where u get a choice of one

            250

            1000 etc etc

            ive made other

            Admin
            Super Mod
            Moderator
            GOTM
            ATG Reviewer
            Family
            Generic Avatars

            ok and ive configred that right im shore ???

            if u check that pic genetic avatars done come up for some reason ..

            its weird

            note that in genetic avatars there the set ones

            Comment


            • #7
              beats me

              I never spent much time on avatars, ppl can use one if they like, and for the lazy ones I uploaded a set to choose from.
              *Smith & Wesson: The original point and click interface

              Comment

              Related Topics

              Collapse

              Working...
              X