Announcement

Collapse
No announcement yet.

Installingvb3 beta6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installingvb3 beta6

    I have recently changed hosts and the backup database didnt go in right. So I have to reinstall vb3 on my new host. So here is the problem.

    Step 8) Importing Admin Help


    Parse error: parse error in /home/lortrade/public_html/forums/includes/adminfunctions_help.php on line 125

    Fatal error: Call to undefined function: xml_import_help_topics() in /home/lortrade/public_html/forums/install/install.php on line 310

    php version: 4.3.3
    MySQL version4.0.15-standard
    Not exactly sure what I did wrong.

    Thanks.
    Diablo2 Trading Forums!

  • #2
    anyone?
    Diablo2 Trading Forums!

    Comment


    • #3
      re-upload the adminfunctions_help.php in ASCII. There shouldn't be a parse error.
      Scott MacVicar

      My Blog | Twitter

      Comment


      • #4
        even thoughI uploaded it in ascii, im still getting the error
        Diablo2 Trading Forums!

        Comment


        • #5
          pm me FTP details and i'll have a check.

          Also include the URL to this thread since I can easily forget why i asked
          Scott MacVicar

          My Blog | Twitter

          Comment


          • #6
            ok, np.
            Diablo2 Trading Forums!

            Comment


            • #7
              Scott, any luck with it?
              Diablo2 Trading Forums!

              Comment


              • #8
                Any luck yet?
                Diablo2 Trading Forums!

                Comment


                • #9
                  Scott, did you look at the files on the ftp yet?
                  Diablo2 Trading Forums!

                  Comment


                  • #10
                    i talked to you on IRC, didn't i?

                    Most of the files are incomplete it looks like its trimmed the last 2kb of most of the files.
                    Scott MacVicar

                    My Blog | Twitter

                    Comment


                    • #11
                      yea, we talked on IRC.

                      It seems the ftp was messing up or something, reinstalled it just now so it should be ok.

                      Thanks for the help.
                      Diablo2 Trading Forums!

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X