Announcement

Collapse
No announcement yet.

upgrading to beta 6 problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgrading to beta 6 problem

    Hi i'm having problems upgrading to beta 6, I've run the SQL-query to find my current version and it shows-

    templateversion3.0.0 Beta 3 10version3.0.0 Beta 301
    I've uploaded all the files for the upgrade to beta 6. I then ran /install/upgrade.php

    I then receive the security alert-

    Security Alert!

    install.php still remains in the /install/ directory.

    This poses a security risk, so please delete that file immediately. You can not access the control panel until you do so.
    So i delete install.php. I then load /install/upgrade.php again and get-

    Security Alert!

    upgrade1.php still remains in the /install/ directory.

    This poses a security risk, so please delete that file immediately. You can not access the control panel until you do so.
    I delete upgrade1.php and then try /install/upgrade.php again and get the admin area login screen. When i try to login i receive the following error-

    Database error in vBulletin 3.0.0 Beta 3:
    Invalid SQL:
    INSERT INTO session
    (sessionhash, userid, host, idhash, lastactivity, styleid, loggedin, bypass, useragent)
    VALUES
    ('8995fb542d643bf5ae2dcab07d2afd75', 1, '212.158.222.99', 'f93bf198c93f98521b2c3b9e6beeea84', 1063907151, 0, 1, 0, 'Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)')

    mysql error: Unknown column 'bypass' in 'field list'
    mysql error number: 1054
    Please help.

    Thanks
    Chris.

  • #2
    /install/upgrade.php shoudl be asking for your customer number and not a username/password?
    Scott MacVicar

    My Blog | Twitter

    Comment

    Related Topics

    Collapse

    Working...
    X