Announcement

Collapse
No announcement yet.

Cannot Edit Posts/See What Templates To Revert

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SaintDog
    replied
    Personal preference I suppose , thanks for the tip.

    Leave a comment:


  • Floris
    replied
    I noticed you installed my nav tweak, since you use the lame outer border line around your tables, move the <Table> with the if conditional down .. so you won't get that line.

    Leave a comment:


  • SaintDog
    replied
    Thanks once again, Kier!

    Leave a comment:


  • SaintDog
    replied
    Ok, all done. Reverted all templates, uploaded images, and enabled in Admin CP.

    Leave a comment:


  • Kier
    replied
    If you intend to use the WYSIWYG editor you will need to enable it in vBulletin options

    Leave a comment:


  • Kier
    replied
    4) editor_toolbar_wysiwyg needs to be reverted completely

    Leave a comment:


  • Kier
    replied
    3) editor_toolbar_off needs to be reverted completely

    Leave a comment:


  • SaintDog
    replied
    Originally posted by Kier
    Will post my findings as I find them...

    1) editor_toolbar_standard is still using the Beta 5 version... this needs to be completely reverted.

    Done. You can remove the ss_index custom template if you wish, not sure why it is in there, not part of vBT.

    Leave a comment:


  • Kier
    replied
    2) images/editor/ does not appear to exist

    Leave a comment:


  • Kier
    replied
    Will post my findings as I find them...

    1) editor_toolbar_standard is still using the Beta 5 version... this needs to be completely reverted.

    Leave a comment:


  • SaintDog
    replied
    Thanks, I manually renamed a few templates, but I can't even create a new style to even work with. It also seems the members online is not working, it reports 40 something when only a few are on...heh, seems to be a few problems .

    Leave a comment:


  • Kier
    replied
    I'm coming to have a look

    Leave a comment:


  • SaintDog
    replied
    Well, the JS renaming didn't do anything that I can see, the posting boxes are still not there.

    It seems when I upgraded to beta 6, it didn't rename or readd the new template modifications at all. I am going to revert back to the standard vBulletin style, then overwrite it bit by bit.

    Leave a comment:


  • Kier
    replied
    Of primary importance is to look for any files with <script type="text/javascript" src=" tags and check that they are pointing at the new .js files (they were all renamed for beta 6).

    That should solve most problems.

    Leave a comment:


  • SaintDog
    replied
    Posting has also been disabled at this time.

    Leave a comment:

Related Topics

Collapse

Working...
X