Announcement

Collapse
No announcement yet.

Warning when posting...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Warning when posting...

    Hello to everyone! I think you guys are doing a great job on the new versions of Vbulletin.

    But anyway, I am getting 3.0 Beta 6 set up and I am receiving a warning at the top of the page. I have pasted it below....

    Warning: ini_get, ini_get_all, ini_alter, ini_set, get_current_user, get_defined_constants, get_include_path, php_ini_scanned_files, php_uname, phpcredits, phpinfo, restore_include_path, set_include_path, set_time_limit, version_compare, zend_version, getmyinode, getmypid, getmyuid, getmygid, getopt, getrusage, assert_options, assert, dl, mysql_pconnect() has been disabled for security reasons in /home/content/c/y/c/cycleseller/html/forums/includes/functions.php on line 1009

    This error shows up every time you click "Reply", "New Thread" or "Edit"



    I also get this warning when I click "Avatar" in the usercp....

    Warning: ini_get, ini_get_all, ini_alter, ini_set, get_current_user, get_defined_constants, get_include_path, php_ini_scanned_files, php_uname, phpcredits, phpinfo, restore_include_path, set_include_path, set_time_limit, version_compare, zend_version, getmyinode, getmypid, getmyuid, getmygid, getopt, getrusage, assert_options, assert, dl, mysql_pconnect() has been disabled for security reasons in /home/content/c/y/c/cycleseller/html/forums/includes/functions.php on line 2999

    Warning: ini_get, ini_get_all, ini_alter, ini_set, get_current_user, get_defined_constants, get_include_path, php_ini_scanned_files, php_uname, phpcredits, phpinfo, restore_include_path, set_include_path, set_time_limit, version_compare, zend_version, getmyinode, getmypid, getmyuid, getmygid, getopt, getrusage, assert_options, assert, dl, mysql_pconnect() has been disabled for security reasons in /home/content/c/y/c/cycleseller/html/forums/includes/functions.php on line 1009


    I hope this hasn't been gone over before....I searched around quite a bit with no success.

    I appreciate anyone that will take the time to help me with this.

  • #2
    Your host has disabled several PHP functions that are essential to running vBulletin. I would be curious as to why any host would disable several of those functions, specifically phpinfo() or dl().

    You should contact your host and ask why they have disabled these functions...unfortunately there is no way to run vBulletin without them that I know of.

    Comment


    • #3
      Originally posted by tubedogg
      Your host has disabled several PHP functions that are essential to running vBulletin. I would be curious as to why any host would disable several of those functions, specifically phpinfo() or dl().

      You should contact your host and ask why they have disabled these functions...unfortunately there is no way to run vBulletin without them that I know of.

      Hey TubeDogg, thanks very much for your quick response! The webhost is GoDaddy....I am trying to get this working for a friend of mine. I will do as you suggest and see what they have to say.


      Thanks again!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X