Announcement

Collapse
No announcement yet.

Still having the upgrade.php problem...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Still having the upgrade.php problem...

    Yea, ive tried everything I can...still gives me this error:

    Warning: Unterminated comment starting line 136 in /home/lortrade/public_html/forums/install/upgrade.php on line 136

    Warning: Cannot modify header information - headers already sent by (output started at /home/lortrade/public_html/forums/install/upgrade.php:136) in /home/lortrade/public_html/forums/install/upgrade.php on line 18

    Warning: Cannot modify header information - headers already sent by (output started at /home/lortrade/public_html/forums/install/upgrade.php:136) in /home/lortrade/public_html/forums/install/upgrade.php on line 19

    Warning: Cannot modify header information - headers already sent by (output started at /home/lortrade/public_html/forums/install/upgrade.php:136) in /home/lortrade/public_html/forums/install/upgrade.php on line 133


    I dont have SSH anymore, I have to talk to host about it. But im possitive the whole file is there.
    Diablo2 Trading Forums!

  • #2
    Reupload upgrade.php again. Make sure you upload in ASCII and overwrite the one on the server.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Ok, I did and it didnt fix the problem.
      Diablo2 Trading Forums!

      Comment


      • #4
        Not sure what the problem is then. There are no other reported problems qwith the upgrade.php file. Otherwise no one would be abe to upgrade to beta 6. maybe one of the Devs will have an idea.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          What version of PHP are you running?

          Comment


          • #6
            I'm running PHP version: 4.3.2
            Diablo2 Trading Forums!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X