Announcement

Collapse
No announcement yet.

You are currently running vBulletin version 2.2.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • You are currently running vBulletin version 2.2.4

    I just updated some general vB options and upon submitting them and clicking on CP Home link, I found warning telling "You are currently running vBulletin version 2.2.4" Even though it's vB3 Beta 5. Why?
    Webmaster
    http://www.AutomotiveForums.com

  • #2
    Did you leave the old upgrade scripts sitting in your Admin directory?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Nope
      Webmaster
      http://www.AutomotiveForums.com

      Comment


      • #4
        Hmmm...then I can't think of any possible way this could happen. AFAIK this only happens when someone runs an older upgrade script which resets the version number. Maybe a Dev will have a idea how else this could happen.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          Hmmm...then I can't think of any possible way this could happen. AFAIK this only happens when someone runs an older upgrade script which resets the version number. Maybe a Dev will have a idea how else this could happen.
          ....Right...


          So anyone?
          Webmaster
          http://www.AutomotiveForums.com

          Comment


          • #6
            Run this query
            SELECT * FROM setting WHERE varname='templateversion';
            and post what it returns.

            Comment


            • #7
              Originally posted by tubedogg
              Run this query
              SELECT * FROM setting WHERE varname='templateversion';
              and post what it returns.
              templateversion 2.2.4 10 version 3.0.0 Beta 5 0 1

              default value is beta 5, value is 2.2.4.
              What actions can do this?
              All I did was change some general options through the CP, and nothing else.
              Webmaster
              http://www.AutomotiveForums.com

              Comment


              • #8
                I don't know how it got set there but obviously it needs to be changed. You can edit that row and change 2.2.4 to 3.0.0 Beta 5.

                Comment


                • #9
                  I have edited the value but my control panel still displays vB as being 2.2.4. :-/
                  Webmaster
                  http://www.AutomotiveForums.com

                  Comment


                  • #10
                    Go into options > "turn your board on and off", just hit submit on that page (you don't have to change anything).

                    Comment


                    • #11
                      that fixed it. Thanks a lot Kevin
                      Webmaster
                      http://www.AutomotiveForums.com

                      Comment

                      Loading...
                      Working...
                      X