Announcement

Collapse
No announcement yet.

Stop hiding old threads.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stop hiding old threads.

    How do I stop the forums from hiding threads older than 30 days - I know it can be fixed by the end user, but I want all threads displayed as the default....

    Thanks
    Amanda

  • #2
    Originally posted by amandad
    How do I stop the forums from hiding threads older than 30 days - I know it can be fixed by the end user, but I want all threads displayed as the default....

    Thanks
    Amanda
    There is an option in the admincp.

    Comment


    • #3
      Originally posted by poolking
      There is an option in the admincp.
      Thanks for that poolking, any chance you could tell me where to find it in admincp?

      Comment


      • #4
        .... i hope that isnt serrious......


        you need to be an administrator

        look at the bottem of your page

        you shoiuld see a link that says Admin

        Comment


        • #5
          Originally posted by Faranth
          .... i hope that isnt serrious......


          you need to be an administrator

          look at the bottem of your page

          you shoiuld see a link that says Admin
          asking where in the admincp, not where the admincp is, faranth.

          amandad, its a per forum option.

          Comment


          • #6
            It is a Forum Permission. You need to set the Default View Age in each Forum to 1000 (this will show all threads).

            Comment


            • #7
              Thanks Guys - I appreciate the help

              Comment


              • #8
                sorry about the bad attitude :\ abit stressed this morning

                Comment


                • #9
                  I have all of my forums set to 1000, but when I log out, I can only see the last 5 days of threads! How do I fix it for logged out users?

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X