Announcement

Collapse
No announcement yet.

View new post button not bringing up new posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • View new post button not bringing up new posts

    I am using Beta 5. I have had several members report to me that clicking the temporary button "view new posts" was not reporting any new posts. I was away this weekend and saw that there were several new posts on my forum. I received an email stating that there were new posts. I went to the forum and clicked on "view new posts" and came up empty. Any idea why this is happening?

    Thanks,

    Robert

  • #2
    Do you have the option enabled that people can delete their own posts ?
    My Sites :

    Comment


    • #3
      Originally posted by pablo
      Do you have the option enabled that people can delete their own posts ?
      Yes, but when I go to the individual thread I can view the posts (they are not deleted). They were created yesterday, when I was not at a computer. However, when I click "view new posts", the forum says there are none. I thought when I click on "view new posts", everything that was posted since I last read the forum would appear.

      Robert

      Comment


      • #4
        Are the posts actually highlighted as new (unread) when you view them in the thread? Look at the icon next to the timestamp to check.

        Comment


        • #5
          Originally posted by Mike Sullivan
          Are the posts actually highlighted as new (unread) when you view them in the thread? Look at the icon next to the timestamp to check.
          Now that you ask, I don't believe they were highlighted. They should have been because they were created just a day before. I was out of town so I had not viewed them. Also, for troubleshooting purposes, I entered the forum through the link on the email I received, not by going to the forum through my IE favorites.

          Thanks,

          Robert

          Comment


          • #6
            I don't really know what to say if they weren't highlighted as unread -- it's possible someone else logged on as you (perhaps used your computer) and changed your last visit time.

            Comment


            • #7
              Originally posted by Mike Sullivan
              I don't really know what to say if they weren't highlighted as unread -- it's possible someone else logged on as you (perhaps used your computer) and changed your last visit time.
              That's a scary thought. I'll keep an eye on it. I'm not the only one from my forum who is reporting that the view new posts button does not produce new posts.

              Robert

              Comment


              • #8
                I received an email today from the forum that there were new messages. I did not click on the link in the email but went directly to my forum URL. I clicked on "view new posts" and the new posts came up. I wonder if the problem is with the link in the email notification?

                Robert

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X