Announcement

Collapse
No announcement yet.

Rules in Controlpanel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rules in Controlpanel

    Am i blind or what?

    I cant find the rules anywhere in the ControlPanel. I want to change the rules (that shown when you register) to my own language but havent find the place to do this. Have looked trough the language-file but couldnt find it there either.

    And also, will vBulletin (Jelsoft) release language-packs or are users going to write them and then upload them so they will be avalible for the public?

  • #2
    To get vB support on these forums you first need to register for Priority Forum Support. To do this, please click HERE and enter your email address in one of the boxes. You'll need to have your customer number and password to access the page. Thanks.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      This is also in the wrong forum.

      Comment


      • #4
        Yeah i know its the wrong forum, but as i didnt see it as a real support-issue, i thought that you could help me out

        I have entered the e-mail at the membersplace now.

        Comment


        • #5
          Thanks! What version asre you running? I can move this to the correct forum.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            (Im running vB 2)
            But the question is adressed to vB3, as im setting up a test-board, so move it to vB3 support =)

            Comment


            • #7
              I changed the template 'signupadult'. Thats the easiest way.

              Comment


              • #8
                Maybe it should be in the Language-file instead

                Comment


                • #9
                  none of the templates have been phrased in the preperation for the new style. These will be phrased once that has been finished.
                  Scott MacVicar

                  My Blog | Twitter

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X