Announcement

Collapse
No announcement yet.

Can't get style changes to cascade fully

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get style changes to cascade fully

    For instance, I modified my header template to center my logo and user buttons at the top of the page, however, my forumdisplay.php page and forum pages are not applying that change.

    Happens with table width, fonts, all kinds of things. Only thing that seems to cascade throughout is color changes.

    Help?

  • #2
    okay, for some reason, my main forum page (index.php) is using the vbulletin 3 style, but my forum pages (forumdisplay.php) is using the vbulletin 2 default style.

    What gives?

    Comment


    • #3
      I have browsed your site, and it looks the same everywhere.

      Comment


      • #4
        even when you click into a forum?

        grrrr

        Comment


        • #5
          when I browse, they look different, colors and font being the most obvious differences.

          I've cleared my cache and same thing.

          These two pages should look the same:

          http://www.pcbaseball.net/forums/index.php

          http://www.pcbaseball.net/forums/forumdisplay.php?f=11

          Comment


          • #6
            think it's working now...

            Comment


            • #7
              okay, it worked for awhile, but this morning it was wrong again.

              forumdisplay is using the vb2 default, while index.php is using the vb3 style. Even when I made the vb2 a child, I still had to manually go through and apply parent settings.

              Why won't it just apply vb3 style to everything, especially after setting vb3 as the default??

              Comment


              • #8
                if you upgraded. did you check to make sure that your not forcing any styles?

                Comment


                • #9
                  I upgraded. How do I check that?

                  Comment


                  • #10
                    go into each forum via the admin cp forum manager, and check to make sure its not forcing a style. youll see the option

                    Comment


                    • #11
                      is there a way to do this globally, or do I have to go through each and every forum?

                      Comment


                      • #12
                        Originally posted by phenom
                        is there a way to do this globally, or do I have to go through each and every forum?
                        not that im aware of

                        Comment


                        • #13
                          I'll just keep reminding myself it's a beta then.

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X