Announcement

Collapse
No announcement yet.

More Email Problems...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • More Email Problems...

    As Steve well knows, we struggled with my host to finally make the proper changes in the php.ini to allow my emails to work. (with 2.3.0 just prior to the board upgrade)

    After upgrading to VB3, it worked for a while (albiet slow and delayed) now it stopped working and I get this error:

    The mailing function returned an error while trying to send the mail.
    The following errors were outputted by PHP when attempting to send mail:


    Warning: mail() [function.mail]: SMTP server response: 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) in D:\hshome\tropical\tanningprofessionals.com\protalk\admincp\diagnostic.php on line 211
    Check your mail server to ensure it is configured correctly to allow PHP to send mail from it. You should also check your mail server's error log for more diagnostic information.

    I see that the error states that the PHP needs configured correctly....but they just did this last week.

    What needs confiqured?

  • #2
    The SMTP server (not PHP) is rejecting that domain. Your host needs to reconfigure the mail server.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      The SMTP server (not PHP) is rejecting that domain. Your host needs to reconfigure the mail server.
      Ok, the host is looking into this.

      Question.

      Why can I still use Outlook and send and recieve emails with this domain but not thru the board?

      Comment


      • #4
        I don't know. Is your Outlook using the exact same SMTP server as PHP? This is a question for your host.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X