Announcement

Collapse
No announcement yet.

I uploaded all the vb3 files but board still doesn't work. help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I uploaded all the vb3 files but board still doesn't work. help

    www.rapblock.com I get those error messages... all the files are uploaded in my database.

  • #2
    You are missing the init.php file in the 'includes' directory.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      ok i uploaded the init file but i still get this message

      Warning: main(./includes/config.php) [function.main]: failed to create stream: No such file or directory in /hsphere/local/home/hiphop/rapblock.com/includes/init.php on line 385

      Fatal error: main() [function.main]: Failed opening required './includes/config.php' (include_path='.:/usr/local/lib/php') in /hsphere/local/home/hiphop/rapblock.com/includes/init.php on line 385

      Comment


      • #4
        You did rename config.php.new to config.php, right?
        You're my Prince of Peace
        And I will live my life for You

        Comment


        • #5
          yes

          Comment


          • #6
            Originally posted by Blaze
            yes
            You sure?
            http://www.rapblock.com/includes/config.php <- 404
            http://www.rapblock.com/includes/config.php.new <- blank page

            How do you explain this then?
            You're my Prince of Peace
            And I will live my life for You

            Comment


            • #7
              what folder is config.php.new under, I can't find it , i can only find config.php and thats the only one I uploaded

              Comment


              • #8
                You should find it in your 'includes' folder

                Comment


                • #9
                  yes, thats the first place I looked, only the config.php is in there, their is no config.php.new

                  Comment


                  • #10
                    Send me a PM with your FTP login details and I'll look into the problem for you.

                    Comment


                    • #11
                      well I fixed the config.php thing, now when I try to run install.php it fails, so just too make sure I'm running install.php right, tell me how and where too run it. thanx

                      Comment


                      • #12
                        Edit the file (config.php) and make any necessary changes.
                        You're my Prince of Peace
                        And I will live my life for You

                        Comment


                        • #13
                          ok i did that, i guess im still not right, How exactly would I run install.php,, in my Db, in what and how.?

                          Comment


                          • #14
                            You should be running your install/install.php file. - Make sure it's uploaded, though!

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X