Announcement

Collapse
No announcement yet.

version.gif?id=XXXXXXX

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • version.gif?id=XXXXXXX

    I'v updated to vb 3.0.0. 4

    When I log in to the admincp - I keep getting

    version.gif?id=xxxxxx

    It has my id number, but the control panel won't connect.
    It looks like it is trying to but I end up having to shut down my computer to do any thing else!

    What's up with this?
    Please HELP!

  • #2
    could it have something to do with my having 2 vb boards on
    one domain name?

    Please help - I am tired of restarting my computer!

    Comment


    • #3
      It could mean the vBulletin version server was down and it couldn't load the image.
      Scott MacVicar

      My Blog | Twitter

      Comment


      • #4
        It could mean the vBulletin version server was down and it couldn't load the image.
        Is the version server working now?

        I tried again and still can not open the control panel.

        The id # that it is trying to connect to is my license number -
        not my customer #

        Could that be the problem?

        Thanks,
        I appreciate your response!
        Carole

        Comment


        • #5
          its just requesting the gif, whats passed in via the query string is irrelevant.

          Can you try typing the exact url in the browser and seeing if you can view it?
          Scott MacVicar

          My Blog | Twitter

          Comment


          • #6
            Originally posted by Scott MacVicar
            its just requesting the gif, whats passed in via the query string is irrelevant.

            Can you try typing the exact url in the browser and seeing if you can view it?
            Before I think it said

            http://www.mydomainname/directoryname/admincp
            version.gif?id=<removed>

            (I can't get that screen anymore - I cleared my last session
            so now it just says

            http://www.mydomainname/directorynam...83ed87f951437&

            It would not go past that and I had to shut down the computer again.
            Last edited by carolem; Wed 16 Jul '03, 10:34pm.

            Comment


            • #7
              If I try to redo the install upgrade2.php I get the following:

              "Your vBulletin version does not appear to match with the version for which this script was created (version 3.0.0 Beta 3).

              Please ensure that you are attempting to run the correct script.

              If you are sure this is the script you would like to run, click here.


              vBulletin v3.0.0 Beta 4, Copyright ©2000-2003, Jelsoft Enterprises Ltd."

              I never did upgrade to Beta version 3.0.0 Beta 3. Wasn't it just Version 3.0.0 Beta originally?
              Carole
              Last edited by carolem; Wed 16 Jul '03, 10:32pm.

              Comment


              • #8
                are you running your forum behind a firewall on an intranet?

                Try logging out, closing the browser and then trying again.

                If the problem still continues can you pm me your admin details and I'll check the admincp over.
                Scott MacVicar

                My Blog | Twitter

                Comment


                • #9
                  ok,
                  I will try one more time, as you are suggesting.
                  Carole

                  Originally posted by Scott MacVicar
                  are you running your forum behind a firewall on an intranet?

                  Try logging out, closing the browser and then trying again.

                  If the problem still continues can you pm me your admin details and I'll check the admincp over.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X