Announcement

Collapse
No announcement yet.

Can't log in to ACP.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't log in to ACP.

    I'm using FoxServ to run a testvB on my pc but I can't log in to the ACP.
    Also, when I close the browser window, it logs me out of the forums.

    Is this a cookie issue?

    How can I fix it?

    Thanks.

  • #3
    Oops. Sorry. Guess I should read the stickies first, huh?

    Those fix scripts still didn't fix it for me though.

    Comment


    • #4
      Then the next step would be to check your cookies. Make sure you aren't blocking cookies and manually delete all the cookies for your local domain.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #5
        I deleted all cookies, cleared the cache, closed all IE windows, rebooted, and ran the fix scripts.

        Still I can't log in.

        The forums are displaying redirect messages but the "click here if you don't want to wait any longer" link also brings me back to the login box.

        Comment


        • #6
          AFAIK it has to be one of the following:

          1. Corrupted cookies
          2. Cookies being blocked by your computer
          3. A bad session table
          4. Faulty Cookie Domain and/or Path settings
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #7
            Login to your forums (not ACP), saving your username and password.
            Close all browser windows.
            Go back to your forums to ensure that you're still logged in.
            Run my fix_login.php script, if you haven't already.
            Now try to login to the control panel.

            Comment


            • #8
              Originally posted by Ed Sullivan
              Login to your forums (not ACP), saving your username and password.
              Close all browser windows.
              Go back to your forums to ensure that you're still logged in.
              Run my fix_login.php script, if you haven't already.
              Now try to login to the control panel.
              I can log in to the forums and all seems fine until I close the browser window.
              When I visit the forums again, I am not logged in.
              I have run both versions of the script, yours most recently.
              Still, I can not log in to the ACP.

              Comment


              • #9
                Originally posted by neocivitas
                I can log in to the forums and all seems fine until I close the browser window.
                When I visit the forums again, I am not logged in.
                I have run both versions of the script, yours most recently.
                Still, I can not log in to the ACP.
                How about with this version of fix_login?
                Attached Files

                Comment


                • #10
                  No change.

                  Let's hope beta5 will be more cooperative.

                  Comment


                  • #11
                    Actually, I should've specified that I wanted you to try to login to the forums again (not the CP) -- basically follow those directions above. Make sure the check box stays checked.

                    If you can't stay logged in after closing your browser, then there's a larger cookie error.

                    Comment


                    • #12
                      Repeating the previous process with the new fix script still does not keep me logged in to the forums when the browser window is closed.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X