Announcement

Collapse
No announcement yet.

how do i fix this

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Have you gone through that thread to see if any other suggestions work?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #17
      yeah on post 93 now found nothing so far :/

      Comment


      • #18
        AFAIK it has to be one of the following:

        1. Corrupted cookies
        2. Cookies being blocked by your computer
        3. A bad session table
        4. Faulty Cookie Domain and/or Path settings
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #19
          ah, fixed, i keep uploading wrong fix, sorry

          Comment


          • #20
            Ok, now i have got an Avatar error, ive got them truned on, no one can upload or add one, other than admins. what do u think my problem is?

            Comment


            • #21
              What's the complete error message?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #22
                There is no error:/

                this is what i see

                this is what the users see

                and this is the admincp about the avatars

                Comment


                • #23
                  Check the Usergroups and make sure these groups have permission to upload avatars.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #24
                    alright thanks steve that fixed the problem, sorry i didnt check there, but i didnt think i had 2, i thought aslong as they were truned on anyone could use them

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X