Announcement

Collapse
No announcement yet.

Beta 4 New Installation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Ask your host if your database user has SELECT privileges. On some newer MySQL installations this have been turned off by default.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #17
      logged in as admin, full rights on everything. Its was a blank database before attempting install
      Craig Peters
      Webmaster Astrominia.com Ltd

      Comment


      • #18
        Sorry I got confused again. I thought I was responding to queticon who is the thread starter. It would be a lot easier if you started your own thread.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #19
          his problem = my problem

          EXACT SAME PROBLEM

          1. copy across Vbulletin files
          2. edit config.php.new to have figures, and edit these figures correctly
          3. run FORUMURL/install/install.php
          4. enter in 12 digit Customer ID when prompted
          5. same screen
          6. same screen
          7. same screen
          8 {got the idea something fishy is going on}
          9 clicked on the link (see image at bottom)
          10. got error, purely because the table doesnt exist

          both are the same problem, as in the FAQ/ QUestions at the top you said to look for problems similar to yours, this is very similar (the same) so i posted here

          again any idea why it wont install?
          Craig Peters
          Webmaster Astrominia.com Ltd

          Comment


          • #20
            Sorry but if I had an idea about what is causing this problem I would have posted it by now. Are you getting the exact samer db error as in the first post?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #21
              starbucks -- send me FTP access details and tell me the values you were trying to use to login.

              If you entered the correct value, it should go to a screen saying "Customer number entered successfully.", and then redirect you to the appropriate page.

              Comment


              • #22
                yeah,because this is the first stage of the DB process

                the database is empty, totally, havent even started installing etc etc
                Craig Peters
                Webmaster Astrominia.com Ltd

                Comment


                • #23
                  Database error in vBulletin :
                  Invalid SQL:
                  ### QUERY SPECIAL TEMPLATES ###
                  SELECT title, data FROM datastore
                  WHERE title IN ('options', 'cron', 'forumcache', 'usergroupcache', 'userstats', 'birthdaycache', 'maxloggedin', 'iconcache', 'eventcache')

                  mysql error: Table 'vb3forum.datastore' doesn't exist
                  mysql error number: 1146
                  Date: Tuesday 01st of July 2003 09:55:00 PM
                  Script: http:///VB3/index.php
                  Referer: http://localhost/VB3/install/install.php
                  IP Address: 127.0.0.1

                  the extra slah, i dont know WHY that is there, but it is definately loading index.php

                  the problem is with new installations
                  Craig Peters
                  Webmaster Astrominia.com Ltd

                  Comment


                  • #24
                    look, you obviously have a problem here with understanding the fact that this wont work, i dont want this to be fail, i dont want Vbulletin 3 to be what winamp 3 is (to use a good analogy), i will be watching this thread closely
                    Craig Peters
                    Webmaster Astrominia.com Ltd

                    Comment


                    • #25
                      Starbucks:

                      Originally posted by Ed Sullivan
                      starbucks -- send me FTP access details and tell me the values you were trying to use to login.

                      If you entered the correct value, it should go to a screen saying "Customer number entered successfully.", and then redirect you to the appropriate page.

                      Comment


                      • #26
                        its stored locally, so i cant offer a FTP at the moment

                        i reccomend doing it yourself, as i belive you havent
                        Craig Peters
                        Webmaster Astrominia.com Ltd

                        Comment


                        • #27
                          Originally posted by starbucks
                          its stored locally, so i cant offer a FTP at the moment

                          i reccomend doing it yourself, as i belive you havent
                          I assume that you have cookies enabled in your browser? The install/upgrade scripts require cookies to be enabled or they will not work, and will continually redirect you back to the 'enter your customer number' screen.

                          I can assure you that we have tried running the installation script locally, and there really is no need to be so hostile to people offering to help you.

                          Comment


                          • #28
                            I have the same problem of starbucks.
                            Same, i am also trying to install locally and test it out.

                            But the first step of installation ... keeps asking me again and again for the customer ID number. Okay, i have given my 12 digit number, yet i get the same window.

                            As per the previous post suggestion, I made my IE6 privacy to Low, which normally is medium. but still, the problem persists.

                            How do i enable my IE6 to accept cookies ??

                            Thanks for any ahelp on this.

                            Cheers
                            HostBubble : Web Hosting and Domain Names Marketplace ! Now open to post your Offers and Requests !

                            Comment


                            • #29
                              What versions of PHP and MySQL are you running?
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment


                              • #30
                                PHP ver 4.0.5
                                MySql ver 3.23.32

                                I am using the latest version of PHPTriad. How can i upgrade, just php to the latest version for phptriad ??

                                Thanks
                                HostBubble : Web Hosting and Domain Names Marketplace ! Now open to post your Offers and Requests !

                                Comment

                                Loading...
                                Working...
                                X